Jump to content

Search the Community

Showing results for tags 'inpainting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

  1. Hi, newbi here. got affinity photo in my 2020 MacBook Air m1. when using Inpainting or any other Healing tools even though I choose the brush hardness, opacity, flow to 100 I'm getting blurred edges ! only in clone tool I'm getting hard edges. I was wondering if there is away around it or I'm missing something ?
  2. Hi, since the software utpdate to 9.1 i can't use inpainting tool Have you this issue too ? Thanks
  3. I've uploaded each the AFPhoto file and the exported image. Notice the white outlines where the inpainting was done. Setup is iMac latest OS and AFPhoto versions. Export settings are jpeg, 1200x900, 85 quality Can anyone suggest a possible workaround? Thank you test.afphoto
  4. Hi, Just bought/installed Affinity Photo for its possibility to use "Inpainting Brush" as a macro and batch but I cannot get it to work on Mac Mini M1. I have 3000 photos series (timelapse with light changing and clouds moving on the background) but unfortunately with some dust clearly visible ,,, fortunately not moving. I can register the Inpainting brush actions in a macro. The actions themselves seem to do what I want on my reference photo. The problem is when I re-use the macro manually or in batch, it is like nothing happen (while the macro is executed accordin
  5. Hi, I was doing a batch process for a timelapse. I did some inpainting to remove dust and unwanted objects. All of it was saved in the Macro. However while batch processing, all the other adjustments worked fine except for inpainting, and the unwanted objects, dust was still visible in the batch. Is it a bug or I'm doing something wrong. Thanks
  6. So you've just rotated your image and now have four nice transparent triangles in the corners. So what do you do? Here's a way of handling it: Select/Alpha Range/Select Fully Transparent Select/Grow/Shrink... (Radius 1px) Edit/Inpaint This should select the corners and give AP the opportunity to apply its Inpainting algorithm. At best it's a perfect fix. At worst, it's a start and you can clone bits that are not inpainted so well. You do need to do the Grow, by the way, as without it you can get missed pixels and an inpaint that is not fully opaque (I think these are bugs and have reporte
  7. Hey all, this is my first post in this forum and iยดm very new to picture editing, so maybe you will find my question silly, but i have following problem: After using inpainting on my Drone-pictures i sometimes get these "relics" (thatยดs what i call them ๐Ÿ˜‰, see in the picture below ) and i can make them disappear... Can anyone suggest an easy way to get rid of them? I have no idea what would be the best tool for that. Thank you for all upcoming answers, if anyone knows some ๐Ÿ™‚
  8. Open any image, apply a Live Perspective Layer. Drag the two top corners inwards enough so the change is quite noticeable. Select the pixel layer and the Clone Brush Tool. Alt+ Click anywhere in the image to select the source. Move the cursor to another part of the image. The preview ( and the drawn pixels if you click and drag) are offset from the brush. The Clone Tool doesn't seem to recognize the perspective transformation. Same problem with the Inpainting Brush.
  9. Is a fence ruining your shot? Easily remove a fence in Affinity Photo in 4 simple steps !! ๐Ÿ˜ฎ In this tutorial, we will utilize the power of the inpainting fill feature to remove the fence after creating a selection with the Paint Brush Tool. ๐Ÿ–Œ To finish it up I will show you how to use several Healing Tools to remove the shadows of the fence and make final corrections.๐Ÿ’‰ Stay home, stay healthy, stay creative!
  10. Affinity Photo crashes when I use Fill->Inpainting to fill a selection on a large image (panorama) System: MacBook (12inch Early 2016) macOS Catalina 10.15.2 Affinity Photo 1.7.3 Reproduce: Open image (I mostly edit panoramas 10'000x30'000pixels) Use lasso (L) to create selection Edit -> Fill -> Inpainting Crash I'm not absolutely certain but it feels like it crashes more often on large images and large selections than it does on smaller. For the above image (.jpg, 10000x30000) it crashes every time.
  11. Hi all, I just can't get inpainting to work. I have the correct tool. Under edit the in-paint option is greyed out. I have opened a photo and duplicated it. I have tried various options. The opacity is at 100% as suggested in some posts. I have added a pixel layer and tried current and below. I have unlocked the original layer. I have tried it on all three layers at different times, so it isn't using the wrong layer: the orginial, duplicate and pixel layer. I have run out of ideas. By the way I have used inpainting successfully previously. Any help appreciated.
  12. New user to Affinity. Following tutorial working on a .jpg image, selecting inpainting tool... no affect. What may I be missing?
  13. Large panorama, trying to inpaint a relatively small missing section, I can semi-reliably (not every time but many times) get the app to (what looks like) loop allocating memory. The two times I tried to repro this in the beta the inpaint succeeded (different images) but this seems serious enough to offer up in case you want to verify. Affinity Photo 1.6.11 The project file is 6+GB so I'll wait for you to ask for it. :-D As a side note, this was another instance of the behavior that inspired this feature request:
  14. The inpainting tool does not always respond. Some files it works perfectly and on other it does not respond. Have no idea what would cause this. I am using Affinity Photo 1.6.5.123
  15. Hi! first time using Affinity I used it yesterday and it went perfectly! Today I used it and now the inpainting brush is not working? I highlight the part I want to get rid of and it doesn't turn red It says it is "inpainting it" but it doesn't actually get rid of it PLEASE HELP Thanks
  16. The touch for gestures only is ignored....how annoying.(in the inpainting brush)
  17. On my Late 2015 5k iMac I'm seeing these lines after I release my pen from my Wacom tablet. I notice it when I'm zoomed in using tools such as healing brush, inpainting, blemish removal tool. The lines are not on the actual image and they do go away, however when editing it is very distracting. Let me know if you need any additional information.
  18. After using the perspective filter to correct lens distortion the Inpainting brush red marker is offset from the cursor position. Version 1.6.5.123.
  19. What an incredible program Affinity is. Unfortunately after the recent update of the program the Inpainting Brush Tool on mine seems to have stopped working. Regardless of size of file or area 'painted' nothing happens. Is this a common problem people are facing or or just a one off anomaly and how can I fix it ? Thanks in advance for ant help and advice.
  20. Hi I've downloaded the Trial version 1.6.4.104 (Trial). Can't find the Inpainting Brush icon at all. Working on a jpg (but brush should be at least ghosted there even if no file, I think). As per a forum note I have created New Layer (Pixel), checked for Pixel vs Image. As there is no Brush to chose, I've nothing else I can see to set. Also did restart. Thanks
  21. Is there an inpainting tool burch in Afinity designer for iPad? is the below possible on Afinity Designer? https://youtu.be/PfpiHeDkA1A
  22. As shown in my attached image, in my intent to edit non-destructively, I have created a dodge/burn layer and an inpainting layer. However, the dodge/burn pixel layer overrides any of the changes I make to the Inpainting layer. Is there a way I can have both layers be independent from one another but also have both effects show up?
  23. Hello, 1.5.2 on iOS Sierra. Inpainting brush tool simply does not do anything on my images. No removing things no modifiyng things, nothing. What am I doing wrong? I just want to remove spots on an image, something I did before 1.5.1 no problems. Am i forgot and use the wrong tool?
  24. I have recently become a fan of the Inpainting tool. However, it doesn't seem to work if the image is one which is imported from the clipboard. Images loaded in from files work generally, but not ones from the clipboard.
  25. Hello. I am brand new to Affinity Photo and despite being used to the principle of layers cannot find a way to make the 'inpainting' tool active on my pixel image. The blemish tool is active but if I try to use the Inpaint brush it is not doing anything on the layer. I think my workflow - or understanding of how it works is at fault here. I did try to do as the instructing videos say but have no joy so far. I use Windows 8.1 and a desktop PC. Jacqueline.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.