Jump to content

Search the Community

Showing results for tags 'incorrect rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Designer Beta on Mac
    • Designer Beta on Windows
    • Photo Beta on Mac
    • Photo Beta on Windows
    • Photo Beta on iPad

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello! I was trying to create a Photoshop mockup like one in Affinity Photo I just opened an image on Photo and placed a vector document which I worked on Affinity Designer. Then I applied the live perspective filter which didn't rasterize the document and worked as a perfect Photoshop smart object alternative. But whenever I try to align the corner points of the live perspective filter, the software crashes with no crash reporter popup window. And also sometimes it doesn't crash instead render the document improperly. I have attached the links for you people to take a look at the issue. Please look into this issue! I have no additional plugins installed, latest graphics drivers installed and have even tried a fresh install of the software but the issue persists. Watch this video to see AP crash when applying live perspective filter - Watch this video to see the improper rendering of the same filter when applied succesfully with no crash.
  2. Designer opens and renders most SVG files correctly. However I use a Systems Architecture Modeling program, MagicDraw, that exports some SVG features that Designer incorrectly renders. I am able to get correctly rendered SVG files into and out of Designer if I first run the file from open to export from AutoDesk Graphic. I do prefer working in Affinity Designer, so I would appreciate a fix of this bug. Attached are 3 files: An export of an example of an incorrectly rendered SVG of part of the diagram from Affinity Designer, An export of the correctly rendered SVG version, again from Affinity Designer after opening the Graphic export, A PDF of both with annotation. Vertical Text as Transparent from A Designer.svg Vertical Text as Transparent from Graphic.svg Vertical Text as Transparent.pdf
×