Jump to content

Search the Community

Showing results for tags 'import pdf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. My problem with text in PDF imports into APub persists in this latest beta version (1.7.0.384) when importing a PDF with graphics and a text box into APub (PDF was made via ADesigner). As you see in my examples, often the text is not rendered correctly when importing the AD-made PDF into APub. The AD-PDF is perfect but the text become a problem when imported into APub. The first snap below is an example of the text *after* imported into APub. The second is the AD-PDF stand alone before importing.
  2. .If you create a magazine with Affinity Publisher then you get font problems with importing PDF advertisements, the fonts are not displayed correctly
  3. When I import the attached PDF file AD only shows and imports grey images (see screen shot). Opening the PDF in Acrobat or Preview everything looks good. Photoshop also imports that PDF without issues. I tried other PDFs from that very same source (IMSLP database for music score) with exact same results. The only workaround so far is to "print" the PDF as new PDF. The result opens up perfectly in AD. Since this does not happen with all other kinds of PDFs so far, only with the ones from that source, I suppose the issue is linked to how these PDFs are being generated by IMSLP. But since Photoshop opens them perfectly I'd expect AD to do the same. Update: I forgot to mention that this happens on macOS and WIN10 IMSLP18948-PMLP12561-BartoĢk_-_String_Quartet_No._3_(score).pdf
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.