Jump to content

Search the Community

Showing results for tags 'import brushes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Affinity community, I need your help! I'm fairly new to Affinity Designer and I'd like to use some brushes which are available throughout the web. While I have no problems importing afbrushes, it seems to be impossible to do the same with ai and eps. I could not find any working solution both in the Affinity help and the forum. Let me illustrate the problem with an example. I got a pack of brushes at this website and unzipped it on my MacBook. In AD, I tried to import the brushes, like always, by navigating to the brushes panel and clicking import brushes. If I click the button, I can move to the unzipped folder where I eventually see ai as well as eps brushes. But as you can see in the screenshot, the respective brushes are greyed out—no matter if in draw or pixel persona. On this page, Affinity says that one would be able to import both brushes. And if I open an eps brush by right clicking open with, AD opens them as you can see in the second screenshot. But then, I don't no what to do to use them as brushes. So I would be very happy, if you could help me to solve my problem/confusion. Besides the aforementioned problem: AD rocks! Cheers, Ali
  2. I'm using Designer 1.6.5 on Mac OSX Yosemite 10.10.5. I've recently purchased Designer along with the nature brush pack. Installing Designer went fine. importing the Grade UI that came free went fine. When I tried to install the brushes, it gives me a message saying they're installed But when I go to check the brushes panel, I can't find any of them. Am I looking it the wrong place? I've tried to install them several times. I've also tried exiting and restarting the program just in case in needed a restart to show up. No new brushes. I'll either want to be able to see the brushes or need to get my money back. I'd rather have the brushes, though.
  3. Hi, New to Affinity. Have tons of .abr brushes I've been hoping to import. First try worked, but the brush - a fairy wing - comes in as one large swath - when I put it to max size, I see 3 wings versus the 100 all squished together that it comes in as. But when I used the brush in gimp it was just a simple single wing. I thought maybe these were older PS brushes, so I converted to a .png and loaded that as the brush. It did the same thing. Any ideas what I've done wrong? I cannot for the life of me find a setting that lets me see/use the brush as a single wing rather than this row of several repeated - but I have about 200 brushes to import, so I want to figure out how to do it right first. :- ) I've combed the forum but seems like I'm the only one doing something wrong like this, lol! I'm loving AFFINITY, but clearly missed something here.Screenshots below if they help. Thanks, if anyone can help.
×