Jump to content

Search the Community

Showing results for tags 'highsierra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. andersoncosta

    EPS not loading

    Hi, I'm using Affinity Designer and Photo, and I figure out a bug using a Mac OS X HighSierra 10.13.6 (memory: 8GB, 1TB HD) The bug: Some EPS files don't open. An example: This file from Freepik - when I try to open this on Designer or Photo, it crashes Mac. If I don't Force Quit, all the system turns into completely unusable. Another bug with EPS: the file open with nothing. Completely white. But it opens good in another softwares. An Exemple is: Alfaparf Milano logo from Brands of the world website The result is exactly the same using Designer or Photo. Best Regards, Anderson Costa
  2. Hi, The problem exists across all Affinity apps. When I'm in fullscreen mode I can't close the app by pressing the red close btn. I have to do it from the dock or by exiting fullscreen first. Not something major but it is a bit annoying. I believe this is a bug, not a feature? I'm using macOs Mojave but it is the same on HighSierra. Regarding performance - every time when switching between personas Designer and Photo are freezing for about 3-4 seconds.
  3. 1. Create new Document. Print A4. 2. Create new text box with width 40 mm 3. Download, install Nyala font from ... (edit: removed the link, as source might be unlicensed ) 4. Set font of box to Nyala, 12pt 5. Paste "I guess, we decided that a mystery is more intriguing" 6. Crash. You can also just start typing. It will crash on linebreak. Workaround for me: Use another font. It might be a problem with the font itself but I thought I rather report. Mac 10.13.3 Beta (17D29a) Affinity Designer 1.6.0
×