Jump to content

Search the Community

Showing results for tags 'high sierra'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Unfortunately, I am unable to repeat this using precise steps. I had been using Affinity Designer for about an hour on my MacOS High Sierra 5K iMac with 32GB RAM, mostly with FontAwesome font pack icons placed on a new document. I was using Layer > Geometry > Divide and Create/Release Compound manipulations mostly. When I then used the Corner Tool on a sharp edge on one of the parts of an icon, Designer suddenly crashed. Attached is the crash log. I relaunched Designer and tried to reproduce the crash in vain. CrashLog_March19-2021.txt
  2. Affinity Photo 1.8.4 crashes when using the patch tool on Mac 10.13.6 High Sierra. Whenever I use the patch tool and click to set the patch, spinning ball appears, then eventually AP crashes. I don't want to update my Mac since I still use the stand alone Lightroom 6. Occasionally AP will crash with the healing brush tool also. Attached screen shot of problem report.
  3. For many, many reasons I am now running High Sierra on my MacPro. How do I re-install AF??? Quick help needed cos. work to do! Thank you.
  4. Hi, My Affinity Designer keeps crashing on opening PDF files and possibly other files that open with a modal asking for questions first. This is happening since last week with the same files that opened just fine before. I've tried different files but they all make Designer crash. Designer also crashes when I try to export a file and save as an SVG for example. Again, as soon as the "modal" shows, the software crashes. What I've tried: - Uninstall Affinity Designer using AppCleaner, so making sure all associated files are gone, and reinstall from the Ap
  5. Hi (Bonjour), I’m currently use a brand new iMac 5K 27 mid-2017 4.2 Ghz 32 Go RAM, latest High Sierra updates. The video card is a Radeon Pro 580 8192 Mo VRAM. I’m using Affinity Photo 1.6.7. What are the performance settings to get the fastest user experience with this iMac? Under DISPLAY: What to choose: Software, OpenGL (basic), OpenGL or Metal ? Should I use only integrated graphic GPU? Despite all my tests, I get constant similar performance with OpenGL or Metal or use GPU only? And the internal fan kick in very often
  6. I'm not yet an Affinity user but I just updated my OS to High Sierra. Unfortunately High Sierra + Nik + Photoshop don't seem to like each other. Nik Software crashes Photoshop. There's a workaround if you only edit one photo at a time but no workaround if you batch edit using an action. Pretty much ALL my images are edited with Nik and it's impossible to do them one by one due to the bulk of images. I'm interested in knowing whether Affinity works ok with Nik Software and the High Sierra OS. Any help is greatly appreciated!! Thank you!
  7. Hi, I'm using Affinity Designer and Affinity Photo at my MacBook. I want to print a detail section of my paper in Affinity Designer. I noticed, that my origin print menu ist missing! As I open: "Menu" - "Print", then open up my Mac only grey simple print options of Mac to choose printer, paper size, paper orientation and so on. There is no longer the black menu for detailed print options of Affinity Designer with adjustments of "Full Paper" or "Section of paper" or "print without backgound" or "resolution" and so on. (sorry to my bad translation, I don't no the english words. hope you know wh
  8. I'm on macOS High Sierra 10.13.1. I have an early 2013 15-inch Retina Macbook Pro connected to a Intuos Pro small tablet. I use the brush tool in Affinity Designer to doodle simple drawings for animated videos. I've seen serious lag in the Brush tool performance since upgrading to the 1.6.0 version. I pick up the brush tool, try to draw something with my Wacom pen and there is a 1-2 second lag before the brush hits the screen. This sounds like a small thing but when you're drawing 100-200 images for a video, it quickly becomes very annoying. Basically,
  9. Hi affinity team. I upgraded my MacBook Pro (2017) to High Sierra 10.13.1. Have Affinity 1.6.6 installed. Since the upgrade Affinity Photo does not launch anymore. Process: Affinity Photo [1132] Path: /Applications/Affinity Photo.app/Contents/MacOS/Affinity Photo Identifier: com.seriflabs.affinityphoto Version: 1.6.6 (1.6.6) App Item ID: 824183456 App External ID: 824080612 Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: Affinity Photo [1
  10. Greetings forum members and mods. I'm experiencing artifacts at some, but not all, zoom levels in Affinity Photo 1.6.6 on Mac OS 10.13.3 (High Sierra). The screen capture with artifacts is at 15 percent zoom. The normal preview screen capture shows 20 percent zoom, for comparison. None of the other incremental zoom levels seem to have this problem. Just 15 percent. Does anyone else experience something similar?
  11. I'm having some strange behavior with my keyboard shortcuts for the lasso (freehand selection) and clone brush tools. The clone tool properly selects with the key "S" and the lasso properly selects with the first press of the key, "L." However, if I press the "L" key again for the second time it selects the clone tool instead. I press "L" a third time and it selects the lasso tool again. Strange. I did check my keyboard shortcut designations in preferences and they're set properly—L for lasso and S for clone brush.
  12. Every time I try to open a PDF in Affinity Designer, the PDF Options dialog appears and a second or so the program closes. There is no Crash report or anything. This happens on dragging a PDF into tho open software, dragging a PDF onto the icon the the Dock and opening a PDF via the menu File -> Open… . I had this issue a time ago. A complete reinstallation did the job. But I don’t want to reinstall the whole program every time this bug appears … System Information: macOS 10.13.3 MacBook Pro (13-inch, 2017, Four Thunderbolt 3 Ports) 3,1 GHz Intel Core i5
  13. I use Font Explorer X Pro and I read that having so many fonts enabled there is a problem with saving permissions. Is it a problem that occurs with all font management software or is it only related to Font Explorer? For laziness active many fonts ... There is some solution that you can suggest to me! Thank you Fabio
  14. There is a serious bug from new macOS update(High Sierra). Korean characters break apart when I type into text directly into text window. It may not be your fault, but please check it out.
  15. Affinity Designer is crashing constantly - to the point it is totally unusable. I'm working on simple shapes, nothing complex, no layers, 2 colors, no artboards. The only consistent variable seems to be when I open and attempt to use a panel like Layers or Swatches. I'm running Affinity Designer 1.6.0 on a Mac Book Pro with High Sierra 10.13.3. I really want Affinity Designer to work - I'm so sick of Illustrator's bloated and non-precise environment. BUT - at this very moment AD is just a painful joke.
  16. Hi all, A quick question... I'm running Affinity Designer & Affinity Photo on a Mac Pro 2010 with nVidia Quadro 4000 2gb GFX card on High Sierra 10.13.2 and cannot seem to get the 'metal' option under Performance to work - it's greyed-out. I've checked System Profiler and the report states Metal is supported. Interestingly, it works fine on my Macbook Pro Retina 15in (2012). Is this a bug?
  17. I have started by using affinity free trial as extensions to Apple Photos running under High Sierra. After purchasing Affinity Photo, I had to delete the free trial application. But all extensions appears in double in Apple Photos (probably once for the free trial version, that exists no more on my MacBook Air, and once for the official paid version of Affinity). How can I remove from the Apple Photo display the extensions that are linked to the free trial version of Affinity ? It is not a blocking issue but it is very annoying to have these double entries... I have tried to captur
  18. I used Topaz Denoise 6 in Affinity Photo on El Cap and they worked very well together. I had to upgrade to High Sierra 10.13.2 recently due to unforeseen hardware problems and now I cannot get Topaz Denoise to load in Affinity Photo. I can't even find the path to let AP know where to find Denoise. I'm totally confused as to which bits/folders/files do I add and in which AP window in the Prefs? Specs: iMac (27-inch, Late 2012) 3.4 GHz Intel Core i7 32 GB 1600 MHz DDR3 Fusion Drive 1 TB NVIDIA GeForce GTX 680MX 2 GB macOS High Sierra 10.13.2 Affin
  19. Hello, im new here, sorry in advance for my bad english Since the 1.6 update im having a annoying problem when using the Pen Tool. Tried to find another topic on this, but could not find it anywhere As i go clicking, the cursor simply stops and i have to start over again, i need to use the pen tool to create zig zag shapes but with this bug is impossible. I made a gif with a video capture that you can see whats going on Im using a Mac Mini, with High Sierra, AD 1.6 and a wacom tablet intuos 4 With mouse i have no problem and in the pr
  20. I have a photo I am trying to process. I wanted to create a new layer and fill it with grey. I created the layer and to my surprise after selecting a color, any color, I can't get it to fill. I then tried to just brush in the color and can't get that to work either. I can see drawings work in another document and if I draw on the mask on it seems to work fine. It is likely user error as I try to make the switch over from PS.
  21. So, I am an old Fireworks user, considering the High Sierra upgrade... But I have serious doubts about FW continuing to work, and Adobe will prob not update... So I an trying Affinity Designer... Will it work in 10.13?
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.