Jump to content

Search the Community

Showing results for tags 'high res'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I have an iPad 9.7 (2018) with iOS 12.1 and Affinity Photo Version 1.6.10.83. I really like the app on the iPad, it is very easy to handle. However there is one thing that does not work as I hoped: When I try to upload a high res 50MP ORF RAW I get a blank screen. It shows me all the tools but I cannot do anything. When I click on develop, the app crashes and I end up at the home screen. I attached one ORF files plus 2 screenshots of the app. Any advise on how to proceed with this? Because the OM-D EM1MK2 is supposed to be supported with all RAW types, not just the standard resolution, I hope there is a work arround. Thanks for your help. Martin PB173224.ORF
×