Jump to content

Search the Community

Showing results for tags 'hidpi'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, today I tried the Affinity Photo beta. I noticed that it generally works great on the HiDPI display of my Surface Pro 4. Unfortunately though, I also noticed that it falls back to low-res for painting. This does seem to be intentional and can be reproduced with every brush. I am really disappointed since it makes it impossible for me to use Affinity for digital painting. What is the reason for that? Will this be fixed in the final release? I really like the application and would love to integrate it into my daily workflow. Regards, Michael Hoffer -- www.mihosoft.eu
  2. Hey there, first of all I would like to compliment the Affinity team for such a fantastic work on the user interface of both of the apps. They're really beautiful and feel really native and modern. A lot of little details make them a joy to work with. I have one question though, and it's related to the one thing that has bothered me a bit: I have a Retina MBP, and on both Affinity Photo and Designer, as I'm painting, moving objects around or typing, I get these "pixelated"/non-retina visuals that stay on for like half a second, before the normal "retina" graphics come back. My understa
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.