Jump to content

Search the Community

Showing results for tags 'gx80'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hey folks, another time got some problems while developing RAW files from my Panasonic GX80. Weil loading the *.rw2 file to AP sometimes (not ever) something really weird is happening. Look at the landscape orientation photo in the screenshot. It is split in the middle vertical line and the left part is duplicated to the right side... Sound really crazy and it is... Same thing happens with the portrait oriented photo ... In this case the lower half is multiplied to the upper part of the pic. (see screenshot attached with the comparison opening the same file with MacOS Preview). Actually I'm using AP 1.6.6 on a MacBook with macOS High Sierra 10.13.1 Hope somebody can give me hand solving this issue If someone needs one of the raws to test just let me know!
  2. Dear community, I am facing some problems with some RAW files that have high light exposure and get some tendency for the sky to burn out. When I open the RAW file in Affinity Photo develop persona (v.1.5.1 Mac) I get some purple skies I do not get when opening the file with Apple preview or Photoshop. Also the ready made JPEG does not show any purples in the sky. Are there any adjustments that can be done to fix this problem? I am using Panasonic Lumix GX 80 / GX 85 / GX 7 Mark II however it is called in different countries. See the screenshots below in the upper left corner. Thanks !
  3. Hi, when opening RAWs from my Panasonic GX80 no lens correction is applied. It looks like it doesn't find any lens information at all? Is the lensfun database based on the latest stable from over a year ago or is it based on development branch? If I open files from my older Olympus EM-10 (mk I) it finds lens information, those are not the lenses I use on my GX80 though. Thanks!
×