Jump to content

Search the Community

Showing results for tags 'grouped'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Love using AF - with over 700 line drawings completed for a technical book on marine diesel engine systems! However, with the update to 1.5.5 I've encountered a few bugs: 1) Move Tool will suddenly stop selecting with mouse click - can only select with click and drag 2) Transform - locked ratio suddenly goes wrong. Object can be distorted in any direction, even though locked 3) Grouped items - objects can be moved individually even though they are still locked in a "Group" 4) Font - selecting bold or italics in Iowan Old Style will suddenly switch font to Times. Happens intermittently. 5) File that was being used when computer goes to sleep is BLACK on wake-up. File has to be closed (no save) then reopened. Using Sierra 10.12.4 on new Macbook Pro Tested the Logitech mouse - failure to Select only happens with Move Tool in AF, works flawlessly with other tools and with all other software on the computer. Hope this helps, thanks. Dennison Berwick www.marinedieselbasics.com
  2. Hi Today I encountered what seems like a bug to me. When I group some objects in Designer and then proceed to scale them, they scale from the opposite reference point (only left and right are swapped). Non-grouped objects don't behave like this. I've added a video of the problem. Thanks! Bauke Reference point.mov
×