Search the Community

Showing results for tags 'group'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Questions
    • Feature Requests, Suggestions and Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials
    • Share your work
    • Resources
  • Affinity Beta Support
    • Photo Beta on iPad
    • Designer Beta on Mac
    • Designer Beta on Windows
    • Photo Beta on Mac
    • Photo Beta on Windows

Found 71 results

  1. Hey, When i try to group some constraint objects together they got disappear, is this a bug?
  2. One can set the blend mode on an adjustment layer to for example Darken, and this results in the original layer and the live adjustment of it being blend together with Darken. Same for live filter layers. However I would like to take a series of adjustments and live filters, do all of them in a sequence on a pixel layer and then take the resulting adjusted image and blend with the original using some blend mode like Darken. Or for example take a blur layer, an invert layer and then apply the composition of these two with Vivid light blending to the original. The only way I can achieve visually what I am looking for is to duplicate the pixel layer, put the adjustments & filters on it and set a blend mode on it. However the layer duplication step makes the result a static filter, which no longer reflects changes in the original pixel layer. I was expecting that putting just the live filter and the adjustment layer into a layer group and then setting blend mode on the layer group achieves this non-destructively, but layer groups doesn't seem to work like this. Look at the screenshots, my expectation is to see the same image in the two cases. Is there some way to achieve this non-destructively?
  3. How can one group multiple layers in a Macro? I can record a Group operation, but what is the envisioned usage of that if I am unable to have more than one layer selected before it. Also doesn't seem possible to record moving a layer into a group.
  4. I made a GROUP of these squares which I would like to subtract from the white square/background (to create a mask)... but I can't. It seems the only way is to subtract each separate square individually. Is subtracting a group something that isn't possible in AD? Here's a screenshot: It doesn't seem to matter if it's just a group or (like what I'm doing here) a group filled with other groups.
  5. Product: Affinity Designer Version: 1.6.0 Platform: MacOS High Sierra Constraints Group are clipped and displaced from their content. Completely unusable.
  6. Steps to reproduce in AP 1.6.1: 1) Have a pixel layer 2) Create a live adjustment layer 3) With the adjustment layer selected, click on the create layer group icon. 4) The newly created layer group is represented by a grey rectangle icon 5) Open and close the layer group, the layer icon changes to folder. The icon should have been updated already at time of creation Another variation is dragging an adjustment layer into an empty layer group (horizontal bar position). The layer group is open, and the icon is not updated, and remains empty gray rectangle. Close and re-open the folder, the layer icon gets updated to a folder icon.
  7. Is it somehow possible to select groups on the canvas with the move tool? It always selects a single group member. It looks like there's no other way than to go via the layers panel.
  8. I know you can use the lower right handle to scale and that allows the text to scale with it. However I have a bunch of diagrams that all need to scale by precent so they stay uniformed. When I use the transform panel and *=200% the text does not scale.
  9. Hi, greetings from outer space! I've been using Adobe since 11 years, I'm a graphic designer and illustrator. Affinity Designer is a great product but still needs some work. I have some questions for you. 1. The screens show how the colors look like: A - Screen from Affinity Designer B - Screen from exported PDF C - Screen after printing Colors after printing have changed and my client was a little surprised, me too. The problem is that both colors are grouped and labeled NORMAL. Why do not I see what will be printed? I know if I label a group as PASSTROUGH it will be ok. But you know.. Please reply. My wishlist: Expand stroke Scissors for strokes will be life saver. brush which can do vector / stroke dot Colours changer in document like illustrator have. Hmm or maybe there is some option to see all colours in document? D.
  10. Hello ^-^ I was wondering how do clipping mask within a group? For example within Photoshop you can "Alt" click between a layer and a group allowing the top layer to act as a clipping mask within the group or object below it. See image below for an example. But within Designer you can't seem to do this due to the "alt" click is replaced with "blue line" below a layer when pulling it to the right allows it to be nested within the layer tho when its a single object it works just like within photoshop but it dose not wok with a group since nesting the layer above it just puts it within the group. Tho the only work around I've found is to rasterise the group into a single rasterise layer then nesting the layer above it tho now the object is no longer a vector. See image below: Dose anyone know (if you can within designer) are allow to creative a clipping mask (or nest) within a group like within the photoshop example or the example in designer when the object is rasterise? Thank you for your time and I hope you all have a great day.
  11. I have a video showing this bug in action. Basically when I try to group these items they get randomly thrown around in different places. Ungrouping them does not restore them to their original position. See attached video. affinity grouping bug.mp4
  12. Strange issue when creating a group on Beta 8 Steps 1. Create a new image 2. Create a pixel layer 3. Create a curves adjustment layer 4. Create a group The adjustment layer should be inside of a group but instead, there is a group inside of a group, with the adjustment layer inside. Anyone else getting this behaviour?
  13. I love Affinity Designer, please keep up the good work. It's coming along nicely, but I have run into some basic usability issues that significantly slow down my workflow. I think these would be useful for most users. Please add some form of vector trace - I am still keeping other vector apps for just this 1 feature. The Selection Marquee can’t select layers within groups - can this be added as an option or to the direct selection tool. With large documents, finding and selecting multiple layers really slows down the workflow. When ungrouping from a hidden group the layers don’t become hidden (which I would prefer) and I have to do that manually. Can they stay hidden by default unless I unhide the group and then ungroup, Can I change the highlight colour In Export tab When zoomed out with alot of slices. I can’t tell which slices I have chosen unless I have them all both selected and ticked. Please enable macros - this would be useful for many repetitive tasks making long shadows for example Again thanks for a great application. These are just suggestions (apart from number 1).
  14. Hi, See what happen when I group these objects...
  15. Is it possible to have a global layer or layer group that could be applied to all artboards in one file? use case: I'm doing a website design and have a header, navigation, and/or footer in use on all artboards, but make a revision to content/copy/dimenions/whatever I'd like it to update across all artboards in the same way that changing a global color does. Is this currently possible? If not where do I make a feature request?
  16. I selected objects and group them, but one object (head) changed position. See the short video. I am using Affinity Designer for long time and this is first time happened. Affinity Designer 1.5.5 iMac 27-inch, 2017 (see the attachments) Thanks Tom affinitydesigner-mistake.mp4
  17. How can I place an black/white image as a mask onto a group. Masking is some confusing compared to what I'm used to doing in Photoshop. In this case i drug the black and white pixel layer ontop of the group thumbnail and it appears to apply it as a mask but doesn't do anything? The workflow appears very unpredictable at times like this where I spend 30 minutes trying to figure out something so trivial. I'm going to guess the solution is not as straight forward as this.... In this sample I should be seeing a red background however I'm still seeing the black background that's part of the original image which should be masked out. Any help please?
  18. I need to do this so I can make a pixel layer to add some texture without the various shapes showing lines/edges. I';ve succewssfully done this with the rest of the image as you can see in the attached photo. But those were all single shapes. I made this alien's body in 4 different shapes but I want them completely merged. I thought I could group them and add new pixel layer... but no matter where I place the pixel layer... it's just not right. How do I merge these 4 shapes into 1 shape? Not just group them. I feel like it's an obvious answer....
  19. Hi, I'm unable to find a simple way to rasterise a group of layers? 'rasterise' flattens the whole document 'rasterize selected' has no effect when you have the group selected The only way I've managed to even do it is by hiding every other layer and then choosing 'merge visible' That's fair enough, I suppose, since I only have a few layers, but it certainly wouldn't be fair enough if I had any more than 10 layers on the go! Anyone else found a legit way to flatten a group? Thanks Wayne
  20. I select multiple layers to group. I expect to see some sort of option I can simply click to group, but I can't see anything. I'm using the Work Book, and a 'group' option is supposed to come up on the Contextual Toolbar, but there is no option to group. Am I missing something? Edit: right click, and I see the option CTRL G for group. Going by the Work Book, should this option be showing up on the Contextual Toolbar?!? Just curious.
  21. This bug happens consistently and after I power off and on my iPad. I've got the latest iOS and AP 1.6.3.43. I'm in the layers studio, in RGB. I start with 2 layers: Top layer: bright green pixel layer, blend mode darken Bottom layer: mid grey pixel layer Result: a dull green, as expected. Select the top layer and tap group: The blend mode of the group is normal The blend mode of the bright green pixel layer in the group is darken Result: unchanged, a dull green: the pixels from the grey bottom layer are entering the bottom of the group and darkening the bright green pixel layer in the group. Tap the group to select it. Tap ... (more). In the window, tap the blend mode (is normal). In the list of blend modes that appears, tap normal. Result: what I see suddenly changes from dull green to bright green. Suddenly the pixels from the grey bottom layer have stopped entering the bottom of the group and influencing the bright green pixel layer in the group. The bug is that changing the group's blend mode from normal to normal shouldn't change what I see. Should pixels from the grey bottom layer be able to enter the bottom of the group and influence the layers in the group? If I then change the group's blend mode to darken, I see the dull green again, as I expect.
  22. Happened when dragging a group out of a symbol. An Unhandled Exception has occured and the application cannot continue. The Crash Reporter will be displayed after the application exits. Code: 0x80004003 Had to end the process to continue.
  23. Hello, I am on affinity designer 1.5.3.69. There is a bunch of shape at the root of an artboard I want to group. Whenever I try to, the content disapears: actualy the content is still in place, but the group is marked as "constraint group" and its bounding box is completly out of the artboard. Maybe there is something I am doing wrong, but I am expecting the bounding box of the group to be around its content. Thanks a lot!
  24. Hi, there is the following inconsistent naming issue, when creating symbols: 1. create a group 2. create a symbol out of the group >> in the layer hierarchy the name of the group will be displayed with "(Symbol)" as Suffix 1. create a layer 2. create a symbol out of the layer >> in the layer hierarchy the name of the layer will be displayed but NOT with "(Symbol)" as Suffix, it keeps its "(Layer)" Suffix That's confusing. You never know if it is a symbol or not. Especially if you are so forgetful like me or you have to work with files from different users. Cheers, Stefan.
  25. Recently, I tried to copy a small group of elements from within a fairly large Affinity Designer file. After whirring away for a few seconds, the app just crashed. This repeats any time I try to copy in this file. It doesn't happen in other smaller files. I had not had any problems with this file whilst I was working on it actively. It is only on reopening it to grab a group of elements to use in a new file that this bug appeared. This problem occurred after a recent update to of AD. Is there a solution?