Jump to content

Search the Community

Showing results for tags 'gh4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, I made some test shots with my new Panasonic GH4. The .jpg file has Adobe RGB embedded. Capture One Pro 10, Photo Mechanic and GraphicConverter show the right color profile. When I load the image in Affinity Photo 1.5.1 it shows sRGB instead of Adobe RGB. Default color profile in the setup is Adobe RGB. Please see the attached file. Thank you, Keanu
  2. Hi guys, I'm having problems batch processing a bunch of my raw files from my Panasonic Lumix GH4 camera to tiff or any other format. The problem is that the batch conversion process makes my raw file look different than if I open each file up directly in Affinity photo. When I open it in Affinity Photo directly, it will apply a lens correction and the colors look correct to the camera jpeg image (which was taken with the raw). I've attached the original raw file as reference and a screen shot of what direct and batch conversion looks like. Please excuse the underexposed image, as I'm taking bracketed photos. Thanks. P1070096.RW2
×