Jump to content

Search the Community

Showing results for tags 'free hand'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. The free hand selection tool, (pologonal and Magetic) doesn't select anything. The lines are drawn, but when mouse button is released, they disappear and nothing is selected. All the other selection tools seem to work fine.
  2. [UPDATE 2]: Resolved. See my post below. It appears to have been a caching issue with the program itself during upgrade. My steps to reproduce and fix it are also there. Cheers. [UPDATE]: Just went to a previous version and have the same issue, but hadn't used the took in quite some time. Am I simply trying to use it in a way it's intentionally not being enabled? On the latest Affinity Photo (v1.6.4.104) on Windows 10 64-bit, the free hand selection tool won't let me select the polygon and magnetic options, and I can't select a mode (add/subtract/intersect) either. This is the case on background, new pixel layers, rasterized layers, etc. There is no interaction. It's as if they are simply unselectable, even from a UI interaction perspective.
×