Jump to content

Search the Community

Showing results for tags 'flood'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hey guys, first post here. New to Affinity Photo and love it so far. I need some help with the flood tool. I don't think I will ever use it at 20% but it always revert to that value from one document to the next. Is there a way to set it to 100% as default? I saw a post dated from a year ago saying sticky values were in the works for tools. Any progress on that front? Or maybe some of you would know how to fully turn to black an adjustement layer in a quicker way? I like to paint from the layer the local adjustements that I need and would appreciate either the flood tool to always be 100% or to be able to create an adjustement layer that is black by default, which would be even faster. Any idea?
  2. I apologise if I'm missing something obvious, I've searched through the Affinity Photo online manual and the help forum and not found anything. Every graphics app I've used until Affinity has supported using multiple layers to constrain fills from the flood fill (paint bucket) tool - think of scanning in a line drawing, putting it on an upper layer, setting to multiply and using the line art to constrain fills on a layer or layers below. (I'm talking all pixel layers, BTW, no vector stuff). The flood fill tool has a control for tolerance and toggle for non/contiguous but no control to respond to single or multiple layers. Is there another way of doing this or is the feature not yet present?
  3. Flood Select Tool {Windows 10 -64 bit} triggers (not responding), then blank screen, then multiple selections, then (not responding), then it finally selects the entire image. Process: Click Background layer / Click Flood Select tool / Click onto clouds in image / rapidly move across clouds while maintaining depressed click with mouse / release mouse at end {left to right} of image {clouds}.
  4. Hi there, All the tutorials show cutting simple shapes out of a very differently coloured background which is fine.. but what do you do when you have to cut out something more complicated like a person from a very similarly coloured background?? For example, I need to cut the attached man out of the background of each picture but his skin and shirt are dark and so is the background. I am having great difficulty doing this without going and manually erasing it myself which is time-consuming. Please help me understand how I can do this easier! Cheers!
  5. Affinity Photo Mac 1.6.6 1. Make a new file 2. From Finder (or similar) drag an image into the new file. 3. Press W for Flood Selection tool and try to select a portion of the new layer 4. Unresponsive? Nothing Select? 5. Press B for Brush and draw a quick blob of pixel paint onto the image 6. Press W, back to Flood Section and again try to select anything 7. You can now select! So the FS tool is completely unresponsive to a new layer that has been dragged in from elsewhere until the layer has some pixel data forced upon it? Have just tested the same with Place rather than dragging, and the bug is still present. Thanks Wayne
  6. Not sure if this is a bug, but...After selecting background of an image then using refine edges and pressing delete it leave some of the image partially transparent and unavailable to fully fill with the flood fill tool. see attachment. cant fill area.afphoto
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.