Jump to content

Search the Community

Showing results for tags 'flood selection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Flood selection tool does nog work on a placed image. The same Goes for tonal selection. what’ s the reason?
  2. I have just been using ADe on my Ipad Pro and noticed there is a flood selection tool (magic wand). But checking ADe on my Mac I could not find it?? Why is it not there and will this be changed in the next version? It would be very logical and useful to have it there and always wondered why it wasn't
  3. I'm new to Affinity and there's a lot to like, however I'm on new IPad Pro and I'm getting a fair amount of freeze and lag when I'm working on a simple command like moving a layer? Also a couple of the selection tools no longer do anything? The flood selection was working and I was just starting to get used to it and yet now it fails to respond to any number of taps or adjustments to tolerance? It does nothing .........also the colour sample tool below, now does nothing? Yes I have closed Affinity down and restarted it, no change? bit disappointed with this its not a cheap app and without these selection tools it feels like stepping back in time to early photoshop? I hope I'm doing something really dumb and someone can indicate my error because I'd rather that than this anticipated purchase to become a laborious chore with unacceptable bugs of this kind?
  4. Affinity Photo Mac 1.6.6 1. Make a new file 2. From Finder (or similar) drag an image into the new file. 3. Press W for Flood Selection tool and try to select a portion of the new layer 4. Unresponsive? Nothing Select? 5. Press B for Brush and draw a quick blob of pixel paint onto the image 6. Press W, back to Flood Section and again try to select anything 7. You can now select! So the FS tool is completely unresponsive to a new layer that has been dragged in from elsewhere until the layer has some pixel data forced upon it? Have just tested the same with Place rather than dragging, and the bug is still present. Thanks Wayne
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.