Jump to content

Search the Community

Showing results for tags 'flickering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi. Something strange happens to me with affinity photo, which doesn't happen to me in any other artistic program, or not. The problem is that the background, flickers or changes color, becoming a little darker or lighter with certain actions (it is possible that even the canvas does, but where it really shows is in the background), I would say that what does is darken for half a second and then regain normal lighting.It happens in two ways. The first is done randomly when I press the alt, control, or shift modifier keys. The other, always happens in the same way, and it is curious because it does so depending on the tool you have selected. It occurs in two cases when it does. The first, when you move the cursor from the canvas to the background or from the background to the canvas. This only happens with the following selected tools: brush tool, mix brush tool, rubber tool, overexposure brush, all blur tools, except the finger tool. The second case occurs when you go from the background to the toolbar but not when you go to the canvas. This occurs with the following tools. Gradient tool, pen tool, geometric shapes tool and text tool. The color variation is not much, I did not notice it on my external monitor, until I changed the configuration to one with high light (presentation on my Benq monitor), but with this configuration it is very remarkable. I also could not make a video for a curious reason. As soon as I open OBS studio (my recording program), this flickering stops happening. I don't even have to record, just by opening the program this problem stops happening. In this designer forum they talk about something that seems similar . I have verified that changing to WARP as it is said there the problem stops happening, but unfortunately the brushes become unusable due to their slowness, since Intel UHD 620 is the option that my card should use. My computer. HP Notebook, 16g ram, I7, Intel UHD 620 integrated graphics card. I use windows 10. Hope this problem can be solved. Thank you very much for your attention and greetings.
  2. Hi all, I think I should report this really annoying bug that is still present. See screenrecording (it's not about video compression) - to me it seems like canvas is divided to many parts and the part right below cursor renders in half resolution then redraw in retina but jumps back and forward from sharp to pixelated :( Present for a long time - whenever I search in forum for GUI bugs it seems to me like this wasn't reported or at least resolved yet. Sorry if I duplicate such report... Affinity Photo 1.7.3 on iMac 27-inch 2017, Radeon Pro 580 8 GB, macOS 10.15.1 No matter if I turn Open GL instead of Metal in preferences... Screen Recording 2019-11-01 at 13.58.49.mov
  3. I thought the problem was gone but it still seems to be there. If I just move the cursor over a picture without even pressing a mousebutton the window (including content and window scales at the side) randomly but frequently does a complete redraw. This is independent how far the movements are. It can happen between 5 times a second to every 5 seconds - unpredictably. This of course results in constant flickering of the window when you work with it. First I thought it was related to my wacom tablet but it happens with the mouse as well. I tried to record it with a screen capture program but all the time screen capture is running it does not happen at all. The redraw does not affect the AP program elements e.g. toolbar or even floating panels over the window itself. Cheers, Timo
  4. So sad that this version of AD, which is just released lately still has lagging and flickering problems on dragging and resizing geometry objects ( texts and any other vector shapes included). It is so harmful to the essence of great user experience of AD, which used to provide unparallel smoothness in its kind on macs. BTW, I'm running AD on a 2012 MBP with the highest end of specs. ( The same problems had happened after I updated my mbp to sierra last month, with then AD got its 1.4.3 update. ) No such thorny issues observed in AP so far.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.