Jump to content

Search the Community

Showing results for tags 'flicker'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Ever since the latest update I've been experiencing a notable increase in strange, brief, intermittent glitches on my iMac monitor when quitting Affinity apps. I don't experience it much when working in the apps (sometimes when merging layers), but it's definitely most notable a few seconds after I quit the apps. It seems somehow worsened when I have a browser window open (Google Chrome, Safari, or Brave). I've also experienced some screen flickers in-app when developing RAW images in Photo, especially any format other than DNG (such as the Nikon NEF format), or when working with larger files. I'm running a dual monitor setup (iMac and a graphics drawing tablet as my second monitor), and the latest version of MacOS (Mojave Version 10.14.6). It's difficult to explain, but it looks similar to glitches experiencing with failing graphics cards, but they only flash/flicker once and then disappear until I quit the apps again, where a failed graphics card would show a permanent glitched display. I initially thought this was a graphics card issue on my side (I've dealt with that before), but after some research I found that this is a known issue between certain apps and the newer MacOS. Here's an article stating that this is is well an issue that is fairly widespread, and can be caused when running certain apps: https://pdf.wondershare.com/macos-10-14/fix-screen-flickers-on-macos-10-14.html I've tried all the steps mentioned to help eliminate the flickering (SMC reset, NVRam reset, booted in Safe Mode, and even ran First Aid on my hard drive to try and iron out any possible system bugs). I have no idea what's causing this, but it's a bit worrying. I'm scared that I'm maxing out my graphics card, or somehow putting too much strain on it when quitting the apps or something. I've even set my Display to "GPU (Basic)", the Retina Rendering to "Low Quality", and disabled "Metal Compute Acceleration" in the Affinity preferences, but it doesn't seem to be helping. I've posted in Affinity groups on Facebook and have received confirmation from a few other users/people that they are also experiencing this when using Affinity. I just want to raise awareness of this issue by posting on here, and hopefully push for a possible fix.
  2. I am unable to use both Affinity Designer and Affinity photo. I don't know when this started but it's rather recent. NVRAM and SMC have already been cleared. As I start to work on either of the two applications, as I move the mouse in and out of the canvas, the screen blacks out and takes a few moments to come back. When I move the mouse again it blacks out again. Having suggested Affinity to several friends and wasting my time trying to introduce these tool in my workflow... this is frustrating. Is there a solution for this? If not, will I be entitled to a refund?
  3. Screen flickers when rulers or grid (or both) are visible. Flicker.wmv
  4. Hello, my problem is: when editing some pictures the rulers flicker. Very noticeable and disturbing! No matter what tool I use. I noticed that the problem does not occur with all images. Also, there seems to be no pattern!? It seems arbitrary. I've attached a video in which you can see that quite well. It was already in the previous version and I was hoping that it will be fixed in the new version. Unfortunately, this is not the case. Sorry about my english! Thanks. 2017-11-29 at 22-34-34.mp4
  5. Hey team, Pretty minor bug, but only just noticed it began (not sure if it was the latest versions, a windows update, or NVIDIA driver update, etc). In both photo (v1.5.0.45) and designer (v1.5.1.43) on windows 10 (64bit home), the first time you open the character and paragraph dialogues after launch, they flicker a lot (the ease in animation just flickers). Every subsequent time you open these, it's fine. Only happens once after launching the application. Exiting and relaunching then opening these dialogues reproduces the bug. I'm a sucker for visual cleanliness and as such the flickering is a minor eye-sore, but nonetheless I thought I'd bring it to your attention! If anyone else is experiencing this, don't hesitate to add your comments.
  6. Hi guys, Just installed AD for Windows on my Windows10 PC. My screen flickers/flashes when drawing or even typing text. Same thing happens with AP trial but has never occurred in any other software. It gives me headache after using it for a few minutes. I will get a refund if this cannot be fixed as it is impossible to use. May be a simple setting tweak somewhere is all it takes, can anyone help? cheers Cliff
×