Jump to content

Search the Community

Showing results for tags 'flatten.'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. heskphotography

    Affinity Photo Beta.

    I have down loaded Affinity Beta and evrything was OK from the Raw through to adjustments. After working several layers, they would not flatten. The flatten bar just continually scrolled for 15 minutes, then disappeared. The stacked layers were still there, they had not flattened. Before writing this part of this post, I have just ckecked and the stack has flattened so there is some delay between clicking to flatten and actually flattening the layers. So it seems to work, but there is some considerable delay.
×