Jump to content

Search the Community

Showing results for tags 'fixed'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Dear developers, I tested these steps: - open a picture in AP - select File menu -> Edit in Designer... - open in Designer, and switch to Photo as same trick: File -> Edit in Photo... - I cannot close AP or AD, because I get a window:
  2. Using Affinity 1.6.3 on a iPad Pro 12" (first model). I'm having issues with this feature introduced in 1.6.3: - Support pasting of images from other applications. Steps to reproduce: Open a new affinity file Open this image in safari: https://unsplash.com/photos/0wroxMXvPxk/download Long-press on the image and select "Copy" (this copies the image to the iOS clipboard) Go to Affinity > ... > Pasteboard > Paste The copied image should be pasted as a new layer. This worked for me only twice. Nowadays it pastes some older image that was copied on the clipboard long ago. If it worked for you, now try the same steps above, but with this new image (https://unsplash.com/photos/aUj_Nvw1l8g/download) and see if it will paste this new or the first image. By the way, if you "paste" on Pixelmator or Notes, it pastes the last Copied image. I tried force quitting affinity, but it doesn't fix. Only way i'm managing to import photos from Safari into Affinity is by tediously saving the image into Photos.app from Safari, the in Affinity > ... > Place > Place from Photos (and by doing it this way, it doesn't paste at 100%, you have to choose the size when 'dropping', but that's another issue...)
×