Jump to content

Search the Community

Showing results for tags 'fill layer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 11 results

  1. Hello! I'm thoroughly working through your Photo Workbook. But the book cover project Search the Woods brought me to a halt: When I tried to apply a texture file to an artistic text by moving the texture onto the text layer, the thumbnail picture (picture 1) of the texture changes to a white square with a little cropping symbol at the bottom right corner (for a fill layer?). But the content just vanishes and cannot be seen anymore. So the text stays in the former color (red), but no texture is shining through (See picture 2). Also with the layer mix mode according to the work book tutorial
  2. I suppose you already have a plan to improve this compatibility but I post this just in case. Raster layer mask of fill layer created in Photoshop become transparency but mask in Affinity. Mask should be preserved as mask if possible like on pixel layers.
  3. Selection, creation of fill layer and put inside bitmap. How i can put a adjustment layer in the fill layer as parent child and work??(i want to keep the abilities of fill layer) .Is any other way to do it. Thank you
  4. Fill layers do not respond to live filters. I have tried "Add noise", "Vignette", "Halftone", "Voronoi" and "Procedural textures". Well, as far as I know, fill layers internally are vector objects and thus might be treated different from pixel layers, but on the other hand the forementioned live filters are applicable to vector shapes such as rectangles or ellipses. So, why not use a flood-filled pixel layer? Well, the main reason for using a fill layer is the possibility to change the colour on the fly right from the colour picker dialogue. The flood fill tool is cumbersome to use here.
  5. Affinity Photo crashes when a fill layer is added to Assets. Then there is no way to fix if unless I remove assets.propcol.
  6. Hi, When a Fill Layer is selected, the Colour Panel will switch into a different mode (only one colour swatch), which allows you to choose the fill colour. If you select any other layer in the stack, changing the colour in the colour panel will replace the layer's contents with the colour you've chosen (just like if it was a Fill layer) Both Pixel and Mask layers are filled. The pixel with the colour, the mask with the equivalent grey. To cause a reset of the colour panel, select another tool from the tool panel. Then the colour panel will reset to the regular mode. The
  7. I'm recording a macro in AP windows to create a new fill layer and change the fill color. Macro recorder dies when I change the fill color. Error is "can't record set fill". Anybody know a way around this?
  8. Fill layers have an "internal" mask function, painting with black makes the layer transparent, painting with white puts it back to the original state again. This works fine on my Mac, yet it did not work on Windows machines I had to work on. Bug? I tested this on Mac 1.6.6, Windows 1.5.2.69 and Windows 1.6 updated version.
  9. Hi, seems to me the Edit / Fill... Shift + F5 not working properly (the custom color/noise part). When I select this choice while being on Pixel layer and choose custom color by one click, and I do add some noise.... no noise is added...... Thanks Jindra P.S. Could you please also add a quick "Fill with 50% Grey" option as this is surely very often used Fill action :rolleyes:
  10. When I use a fill layer in my processing it is impossible to view it using blend modes. The layer flickers and it seems to go back and forth between the layer of color and the image without the fill layer. This has happened repeatedly.
  11. I have started to play around with macros and wanted to create a macro that mimics and ND filter. I.e. add a new Fill Layer, and then add a Gradient fill. But I get an error message saying that the Macro Recorder cannot record this. Maybe I am missing something (I hope so!) Any ideas / help very welcome. Thanks!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.