Jump to content

Search the Community

Showing results for tags 'file not opening'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hello everyone, I'm facing an issue with an ".afpub" file with around 40 pages. The issues started a few days ago where the loading time was abnormally high, and it often crashed when I made changes to my ".afdesing" file which was linked. Today I tried opening the file, but I had not luck, so after multiple minutes of waiting for the document to load I had to eventually kill it via task manager. After Ctrl + Click on Affinity Publisher to "Clear user defaults" and "Don't restore window & documents", I was able to open the file but a message showed up "Linked Resource Changed": Also, all of the instances of the linked file now look blurry: What I've tried so far: Setting "Automatically update linked files resources when modified externally" -> App is not responding, and document never loads... Open resource manager and clicked "Update" -> App is not responding... Open resource manager and clicked "Replace File" -> Kinda worked, but everything was totally messed up Deleting the ".afdesign" file and clicking "Yes" on the "Do you want to re-link missing file" dialog -> App is not responding... The file I used as an initial template was created using earlier version of Publisher, probably the version 1.7, if that helps. Something weird is that when I click on "Edit document", the file opens just fine inside the Publisher. Looks like only the linked document previews are the issue. Is there something I could do to solve this issue? I'm currently trying replacing each image by clicking "Replace document". Thank you for your help in advance!
  2. I used my DSLR Nikon D7200 for the fist time since installing .258, when I try to open the file Affinity goes so far then just shuts down, I tried files from last year which previous builds had opened, same effect. I have 112 Gig of free disc space, I use windows 7 and have 8 gig of ram. one time I had the error message below. can you help please.
  3. Hi! All of a sudden, among hundreds of ppp. files, this one will not open. A pop-up says 'data unvalid'. It is stored as: tk_Living our values2.ppp What can I do?? /BR, Efwa
  4. Hi, I just downloaded Affinity Designer after playing around with the beta. I love this program! I just created another user account on my mac and put the file I was working on with the beta version in my shared folder. When I try to open it up the other user account, it's not opening and says: File Failed to Open The Persona file is marked as read only. What's wrong? Is it because I created the file in another user account and it's preventing me from opening it in another? Thanks! Jesal
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.