Jump to content

Search the Community

Showing results for tags 'fan'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I would know if there is any reason for my computer overheat as soon as I use Affinity the pc is a MacBook Pro and is brand new (1 month) and this problem never happen when I use all of other graphic softwares even if they are really big. Please help!! thank you
  2. I´ve got serious Problems with RAW editing. After a few seconds the CPU of my 2,9 GHZ 4 Kernel MacBookPro 2017 (that's fast) goes up to nearly 100%, the fan starts immediately. With Photoshop anything is cool. What is it about? Why does Affinity Photo needs so much Power? It is annoying...
  3. Hi there, I'm a new user of AP (1.4.2), which I really find great! I'm running it on my MacBookPro retina 13" mid 2014 (16GB RAM, 256GB SSD, Intel Iris 1536MB) with El Capitain 10.11.6 (everything up to date and working fine so far). Unfortunately, I have an issue that is seriously affecting my activity with AP: When I open a file (whatever the size, even a few Kb jpeg), it's sufficient to make any selection (even a simple squared one) to make the machine starting to overheat and get the fan running at full speed. This happen just by having any selection active (i.e. marching ants). If I remove the selection, the machine cools down... I also tried to set the "Use only integrated GPU" option, but it didn't help... By de-selecting the "OpenGL Hardware" option things seems to get better , but the performances are quite severely affected. I searched in the forum, and I see that with the beta version someone reported a similar issue (https://forum.affinity.serif.com/index.php?/topic/8723-laptop-running-hot/) but it seems that everything was fixed at that time.. My point is: Is it normal such a behavior on a machine that is quite new and well featured? (I'm using my macbookpro even for real-time HD video editing without anything like that. Useless to say: With PS CS6 it is working perfectly without any performance issue). I hope someone can help me. Let me know should you need more information. Many thanks in advance! Marco
×