Jump to content

Search the Community

Showing results for tags 'face replace'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I wanted to copy a girls face from one photograph and paste it on to another. I checked that all layers were unlocked. Added the required mask, as in the video, as I progressed. Made a selection with the Elliptical Marquee Tool. Used Ctrl+C. Went to the other photo and pasted, Ctrl+V Up to this point there were no problems. Tried to click on the white arrow of the Move Tool but it was not working. No change to it just did not respond to my clicking. I tried the keyboard V, nothing. I then noticed a Windows green bar above the program telling me the program had stopped working. Closed down and started again, several times, with the same result. Any advice would be welcome. Thanks. I was following this tutorial:
×