Jump to content

Search the Community

Showing results for tags 'extra'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi! Graphic elements have a lot of extra points after export How do I change the settings in affinity so file has as many points after the export as the source file has in affinity? No bigger.
  2. Hello, In a recent project i was having issues with export having extra pixels. I went through the forum and got few tips and tricks. But i wanted to know a systematic way to avoid this. How should i approach a work to avoid having extra pixel during export. - Is it just keeping all values integer like height, width, x and y distance. Note x and y distance varies depending on the point chosen. Thanks.
  3. Hi, this is happening to me every time I export slices from Affinity designer. Whenever I'm done creating my designs on artboards, then export them via export persona, there's always an extra pixel on the width, sometime on the height of the artboard. Like if I export three 800 x 800 px images, the first one has the right dimensions while the other two will come out as 801 x 800 or 801 x 801 px. Is there something wrong in my settings? Thanks!
  4. I must've hit a button by accident, because I was working on the skulls and bones, then when I zoomed out it was like this. It used to cut off at the boundaries of the project, how do I get it back to that?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.