Jump to content

Search the Community

Showing results for tags 'export selection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I placed an image into a Publisher document page and added text within the image area. After grouping all of the elements, with the group selected I exported to JPEG ("Selection with background"). The resulting JPEG file contained a thin white border that was not in the original file. Then I tried exporting using the "without background" setting. Same result. Then I tried it as a PNG ("selection with background"). Same result. Next I tried it as a PNG without background and finally the thing was exported without the thin white rule. This has happened several times when I've exported a selection to JPEG. (The quality setting is always 85 or higher.) So it doesn't appear to be some peculiarity of a particular image. I don't want to have to export first to PNG, then open the PNG file in some other program and re-save as JPEG. Is there some way to save from Publisher to JPEG without the unwanted rule around the image?
  2. Hi guys, There are some problems when exporting as SVG, when using "Selection without background" Basically, the stage height and width most of the times don't match the height/width of the graphics, instead, one extra pixel is being added. For example if a graphic has 30x40, the stage of the exported svg will be 31x41. Also, another issue with SVG, is that most of the times I can't change the stage dimensions. I even tried changing the stage dimensions for svg icons downloaded from flaticon, and it's the same problem, nothing happens most of the times. Thanks, Chris
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.