Jump to content

Search the Community

Showing results for tags 'export jpgs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi I scanned my 1985 slides when I didn't know how to scan properly so some are scanned at 72, 300, or 6400 DPI and many jpgs contain a lot of dust, marks, and mottled skies due to age of slides. As I can't rescan anything right now, I'm editing with AP but have a couple of issues: Exported jpgs don't appear as sharp as what displays when I'm working in AP. Don't believe I've changed any settings, but my exported jpgs that were originally 72DPI have started to export as 6400DPI, even though I've set the Quality to 94%. I've watched the AP DPI video but still trying to get my head around it all.) Am I doing something wrong? I'd like all my exports as 300DPI as this is what I'll upload to my website for purchasing, then photos go to the print lab. Any help is appreciated :-)
×