Jump to content

Search the Community

Showing results for tags 'export issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, I have a printer that is not even close to being calibrated with my screen. I'll work that out eventually, but in the mean time, I have found a simple adjustment layer that I can turn on and off resolves my issues quite simply. However, I have a file that refuses to print the adjustment layer. Even in the print dialogue preview, I can see that the adjustment layer's effects are not present. Then I tried exporting it as a pdf and the file came out a mess. Finally, I tried exporting as a tiff file and that worked fine and included the desired adjustments. The adjustment layer is a Colour Balance Adjustment. I'm on an iMac running the current OS and Affinity Designer 1.5.4 I've attached a screen shot of the pdf and the Affinity file Piano Lessons Flyer 5.5x8.5 -2up.afdesign
  2. Hey Affinity. I'll try and make this brief: 1.) I've bought into your Windows Program as soon as it was available because I loved the betas I participated in. 2.) I'm using the program to attempt production quality work and I'm running into issues that are common but they never have a direct answer. Setup: -Assets are created in 200x200 pixel RGB documents (300 D.P.I.) -Object Creation is created with "Force Pixel Alignment" and "Snap to Margins" set (as well as many other snapping settings that aren't displayed by guides or rules when manipulation occurs) -All issues occur on Paid version: 1.5.3.69 Windows 10 x64 Issues: -Objects snapped to Artboard boundaries are rendered with Aliasing Artifacts. -Objects "snapped" to margins aren't truly aligned with margins, scroll in far enough and the placement is off, likely resulting in the artifcats -Artboard/Canvas doesn't draw accurately when zooming Concerns: -I'm needing to create a tilemap, a series of objects sized the same way that can be aligned flawlessly without export/rendering artifacts. -I've created a full tilemap out of objects that have supposedly "snapped" to the margins and it's full of rendering artifacts (aliasing, object out of place, etc) -I've attempted to recreate a single tile in a 200x200 shape that results in the same artifacts, blending pixels around margins when I expect a solid color Finally I ask this: -All this considered, is there a way to create a 200x200 and eventually a 100x100 object that forces FULL pixel alignment, exports to PNG with Transparency and avoids using Aliasing- or should I find another solution? I've enjoyed your product for an extensive amount of time, that being said, I've read enough on these forums to see that Pixel-Snapping considers "1/2" steps, results in floats, and exports include the artifacts included. If I had one request; I'd ask you to create a "pixel-perfect" mode that forces objects to fill full pixels, consider the dimensions of the canvas only (no float values) and renders based on the working image (Retina/Pixel view, no aliasing). If I'm setting up documents to fail, PLEASE educate me- I'd happily admit I'm wrong if you point me in the right direction, as of now, the work I've spent an excess amount of time is going to require just as long to clean up in other programs to create the desired result. Good luck, thank you for reading my book.
  3. Hello, When I try to export a project to jpg, png etc., I get the progress bar to Export but it never goes away and I can't click anything after that. I get a bonk sound and I can access the menu...File, Edit, Text, Layer etc but nothing else. Help. Thank you. -Robert
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.