Jump to content

Search the Community

Showing results for tags 'empty'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hey everyone! I'm not sure if this happens when using other Affinity software, but when exporting to .psd, Photo on iPad deletes empty layers and a layer if it has solid color and is placed as last layer and sets its color as background color. Please don't assume empty layers could be deleted or a solid color layer should be converted to background color. This is quite inconvenient. Best wishes, Shu
  2. Create a shape or something; group it (so it's by itself) and then remove the shape from the group (yielding an empty group) Create a second shape, outside of the group (a rectangle will do) Order the rectangle so that it's above the empty group and then perform a "Mask To Below" operation on the shape (so that it masks the empty group) See below for result - there's a strange border that appears. It changes shade and thickness as you zoom in and out.
  3. The layer thumbnail previews in the layer panel are often blank (just a black square) and do not refresh or update. This happens under many circumstances including… when creating new objects opening an existing file reorganizing existing objects As you might imagine this makes working with any project of significant complexity very difficult. Sometimes the thumbnails can be forced to refresh by zooming the view, but other times this doesn't work. Usually switching to a different document in a second tab, and then returning to the original file forces a refresh.
  4. Hi guys, I have an project file with 60+ artboards - and when I export all via Export Persona, the content of one artboard will always be exported as a blank file. No matter what kind of Export settings I use for it (.JPEG, PNG, my own ...) Do you want me to upload that specific project file? Screening? Cheers, Stefan
  5. Hey there, Affinity Designer: 1.5.2.58 When switching to export persona I get the small Attention-Icon that says: "This item has duplicate paths" although the artboard is empty and there are no paths. In the attached screenshot you can see, that two artboards above - which are also completely empty - don't get the error. Greetings, Johannes
  6. Hey, Two of my clients have reported that the PDFs that I have exported from AD are empty. When I open them in OSX environment all seems to be normal. I assume the clients use Windows system. What can cause this? Anyone else having same issues? Thanks! Please see one file example attached to this post. SIXT päädyt - sammuttimella - 3cm bleed.pdf
  7. The shape disappears when trying to rescale it. Oddly enough if I keep pressing ALT it rescales without deleting it. shape-disappearing.mov
×