Jump to content

Search the Community

Showing results for tags 'drawing tablet'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Basically, I'm fairly new to Affinity Designers and recently got a drawing tablet. When I use a mouse to use the vector brush tool it is not shifted/wobbly. But, when I draw the same line with my VEIKK A30 drawing tablet it is all wobbly and shaky. I know I don't have the stabilizer on but, I don't like the way it functions. (I know that's how stabilizers work and are behind the point of your pen but, why are they straight when drawn with the mouse.) Below, is a screenshot I took as an example. You can see the pen settings above in the bar so, please if you see anything wrong point it out. I don't know what I'm doing wrong but, I see numerous videos of Affinity Designer on YouTube where they are drawing straight lines without the stabilizer on...
  2. I am thinking about buying a Wacom tablet to edit my landscape photos. I'd like to know if they are compatible with Infinity photo. Thanks in advance. Jim L
  3. I installed my second Huion drawing tablet yesterday and love it so far (last older model got misplaced). I've been working on a project since then with no problems yesterday. Today, there were a few minor glitches using Affinity: Document suddenly moved off to the side so half was in view and I couldn't move it back using the hand--closed then reopened document and it was fine. Also, when I applied the "outline" effect to a layer, it would reset to "0" outline when I left the effects window...Now, I cannot paint on a layer! I tried restarting Affinity, restarting my computer. It still happens. Even on another transparent background png. It just paints behind the layer, even though I have selected the layer to work on. I tried disconnecting the tablet and working with just the computer's mouse pad. Still no luck.
  4. Hi there, I'm using the "Wacom Intuos S" and i can't use the pressure-function by using the brush. My tablet supports pressure and i selected a brush with pressure-function... Thanks for help! :)
×