Jump to content

Search the Community

Showing results for tags 'drag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Designer Beta on Mac
    • Designer Beta on Windows
    • Photo Beta on Mac
    • Photo Beta on Windows
    • Photo Beta on iPad

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 52 results

  1. My version Affinity Beta for iPad 1.6.7.67 constantly crashes when using the drag n drop feature. I've tried to drag n drop 100+ images to 30 images with the same result. Crash crash crash. I'm running iOS 11.3 beta 7 on 2nd gen iPad pro 12.9. I have even tried to do a hard reset with the same results. Also the implanting brush is exterior laggy.
  2. An Option-drag of a selected object on Mac mostly causes the selected object to be duplicated after it gets released. I'd appreciate to use this GUI behave in Affinity. On document page view and in Layers panel, too.
  3. Affinity Photo Mac 1.6.6 1. Make a new file 2. From Finder (or similar) drag an image into the new file. 3. Press W for Flood Selection tool and try to select a portion of the new layer 4. Unresponsive? Nothing Select? 5. Press B for Brush and draw a quick blob of pixel paint onto the image 6. Press W, back to Flood Section and again try to select anything 7. You can now select! So the FS tool is completely unresponsive to a new layer that has been dragged in from elsewhere until the layer has some pixel data forced upon it? Have just tested the same with Place rather than dragging, and the bug is still present. Thanks Wayne
  4. I'm not entirely sure if this is a bug or a feature in Affinity Designer. But every time I drag a shape while holding command in order to copy the shape (while moving it) and then undoing that action, I've noticed that Affinity doesn't really undo that action. It still leaves a copy of that shape on top of the previous shape. For example, I command drag a shape in order to copy and move it. After undoing that action, one would think the shape is gone but then it's not. This isn't the case in illustrator and it's always throwing me off because I end up with multiple copies of the shape on top of each other. Any help or comment appreciated. Thanks!
  5. There's a small problem when resizing an object by dragging the handlers. When you use the corner handlers, sometimes you have to hold SHIFT to resize an object proportionally, other times you have to avoid holding SHIFT to resize it proportionally. Every time it's different Cheers, Chris
  6. Hi guys, When using Frame Text, is it possible to have it simply resize to the words content horizontally? Like simply keep one line, and have the text go as much as you want horizontally, without having to drag the text handler to make the frame wider, to avoid the text going on a new line. Thanks, Chris
  7. The ability to import brushes or founts by just dragging them onto the app is a feature that is needed. Example. 1. drag a brush from Files onto affinity Photo and it will directly import the brush.
  8. Hi! Since I updated Designer to 1.6.x I've been getting pretty constant blue screens when moving shapes between groups and layers. The most recent one happened when moving a shape between a few levels of nesting (Artboard > Group > Layer > Layer > Group > Shape). The document I've been working at is at around 75 MB. The crash is always happening while I am dragging the shape inside the tree, before I get to release the mouse button. My system has 16 gigs of RAM, Xeon E3-1231v3 and Nvidia GF GTX 770. Windows 10 Pro 64bit, Nvidia's driver v388.59 (crashed also with previous version) and Affinity Designer 1.6.2.97 (crashed also with 1.6.1.93). The BSOD itself reports a SYSTEM_SERVICE_EXCEPTION in win32kfull.sys. The crashes started to happen only after updating Designer to 1.6.x from 1.5.x and I get no crashing with other programs or games so I thought I would ask here if anyone has any ideas.
  9. This is a bug in the floating windows handling .... it's hardly impossible to resize a floating window in AP .... please check and work on this! See attached video! It seems this does not occur on developers machines - elswise that would have been taken care of long time ago ... it is close to impossible to change the windows dimensions! (In conjunction with the desasterous floating windows handling in AP please check this for improvement!) - there are people out there that really try to USE your SW - professionally ... please keep that in mind ... and don't igore their workflow needs! Cheers, Timo window resize.mp4
  10. When zoomed in on a photo and I click and drag the image the image moves with the mouse. That is, if I drag the mouse the the left the image moves to the left. Let's say there is an object in an image and I want that object to be in the center of my screen then I simply click on the object in the image and drag the object to the center of the screen. This is good. This is the expected behaviour. However, when editing in an Equirectangular Projection (Live Projection) when I drag the mouse to the left the image goes to the right. If I drag up the object goes down. So if there is a object I want to center on my screen if I drag the object to the center the object actually goes the opposite direction. So some people might like this opposite direction behaviour and that's their choice. I would like it that I can select which direction the image moves when I click and drag the image when editing an Equirectangular Projection. Basically I want the click and drag to work just like normal. Click and drag an object upwards moves object upwards. This could be a selection under preferences > User Interface > Equirectangular Projection Reverse Mouse Direction OR use a modifier key such as alt or option. Thanks millions if you can make this happen. AffinityPhotoEquirectangular.mp4
  11. What I did… 1. Hold Control and click-drag on an object, as if creating a copy. 2. Before releasing the mouse button, press Escape to abort the operation. 3. The copy is created despite the operation being aborted! This may be 'by design', but I find it counter-intuitive. 4. Now select a different object. The blue outline shifts to the new selection, and the selected object in the layers panel changes… BUT the transform handles remain on the previously selected object. 5. Move the transform handles, and the selected object is targeted, but the transform is mirrored!
  12. I am still new to the Affinity suite having previously known PS pretty well. I have images (photos) to which I have made adjustments in Affinity Photo. I want to use those images in Affinity Designer. When I cut and paste or drag and drop the image into an existing Affinity Designer document, Affinity Designer crashes. It does it every time. I have tried with layers and having merged the layers, I have tried having rasterised the image but the same result - Designer just crashes. I am sure this worked earlier today. Can anyone help please - what am I doing wrong?
  13. When duplicating and moving an object in Affinity Designer with option+drag, 3 history items are created: Transform Duplicate Transform Intuitively, I expect only one, and when "undoing" with command+z, the "Duplicate" action doesn't make a visible change, leading me to frequently end up with unintended duplicates all over the place. I think that merging these into a single history item would be a huge usability improvement. Check out the bug in a tiny screencast: bug.mov
  14. Hi i was looking for improvements you could make from competition and i saw in Adobe XD that when you copy an element with ALT + Drag you can see the guides of distance from other element and is an entire number the position it takes no decimals. Just a recomendation i hope you consider.
  15. Hi, i don´t know if there is a form but when i copy by pressing ALT and dragging element AD don't show the distance from one element to another, so i must just move it, and the click again and move to see the distance between elements and i think it should be automatic. By the other hand when you use restrictions in a group and you copy and element inside this group and paste it in other place, i think restriction for that element should reset unless you copy and paste all the group. Just a recommendation.
  16. Hi, title says it all, restart did the trick, but I just thought I'd let you know! Was a very small, new file, literally a couple of shapes in a layer group. I made a new blank layer that I was going to use as a background but was unable to drag the new layer down in the Layer Panel so that it was underneath the group. In fact I was unable to render layers by dragging at all. The file started life as an eps from shutter stock if that helps any? Thanks Wayne
  17. It's bug i think... in selection tool.. Please follow the following steps to get an idea. BUG #1 1. select some area with rectangular/Elliptical marquee with "add" option 2. Then select "subtract" or "Intersect" option from toolbar 3. now start selecting from within already selected area, the original selection starts dragging BUG #2 4. If i start selection from outside previously selected area, no marquee appears (that should be visible to see if there is anything working or not) and also some time user can forget what portion is already selected. BUG #3 1. If I first select some area with any marquee tool., Rect, Ellip or freehand 2. Now intersect with freehand marquee tool, if started intersection from within previously selected area that doesn't work as mentioned above. but also if started "intersecting" from outside of previously selected area, that doesn't work at all and deselects everything as well.. BUG #4 1. If intersect option was remain selected in last actions under marquee tools.. now when marquee tools is selected to select some area, .. a very new selection on blank area with marquee tools (where intersect/subtract option is already selected), nothing happens .. that should select something as first level selection. BUG #4 1. similarly as above.. i started selecting a very complex image with magic, lasso (polygonal) tools .. and option was previously selected as "subtract" and i forgot to change "add" option from "subtract" and made a very precise marquee selection and all gone when I finished selecting area. So please 2 features are literally required. 1. if any option under marquee is already selected "new", "add", "subtract", "intersect", then first selection should behave as "new" selection.. 2. if selection is started from within already selected area, then marquee tool should convert into "move" tool. thank you I hope I put some reasonable words.
  18. Kristian Mohl

    Drag Duplicate Bug

    Hello everyone, this is a bug related to 1.5.5 version (Mac). It wasn't there in v1.5 - I can tell because I use it a lot. Looking at screen recording: drag duplicating a shape, nudging it 20px, Cmd dragging* to make a duplicate - and then it happens: the shape being duplicated snaps back 20px! Drag duplicating is the fastest way to duplicate shape / text and it speeds up many designers workflow, so please fix it ASAP. *Cmd drag or Option drag, no matter. affinity-drag-duplicate-bug.mov
  19. Had this happen once before, but was unable to capture proof! I grab hold of a node, and drag to reposition it, but the node shoots off in the opposite direction! Only horizontal movement is reversed, vertical is not mirrored, but seems affected by a scaling factor... i.e the node moves further than the mouse pointer. What is going on!?!? The problem corrected itself when I tried to cut and paste the curve into a new file, to submit it for analysis.
  20. Hi, Following MEB's advice I've been creating my own assets for a project, but the suggestion of dragging elements from the canvas/artboard to the Assets panel doesn't seem to work on Windows. When I drag the element to the assets panel it is placed on the document and does not appear over the Assets panel as would be expected from a drag action. "Add from selection" from the category pop-up menu works as expected. Thanks
  21. Hey Serif, is there (in aff designer) an option to minimize the studio panel tools to single icons as its implemented in PS? I work often on my 15" inch laptop with fullhd and i have lack of place here because the studio has its own minimal width and cannot be minimized. Viewport is much better in PS thanks this and i will appreciate this feature in designer too, because i actually replaced PS by your sexy software :) Thanks. Sorry for possible topic duplicate - i couldn't read every feature request here. Tom
  22. Everyone on this forum seems to know how to drag, so that it is never actually explained. I am totally new to Affinity and have no idea how to activate Drag. Also, I receive error messages at the bottom of the screen of Affinity telling me to "Click + Drag" and another message telling me to "Y + Drag"--only it's not "Y" it's a strange character, possibly a Greek letter. Please advise on these three items. Thanks!!! Gratefully, Mike
  23. AD family, This issue I'm trying to sort/figure out MUST be something extremely simple. My apologies for posting again on the same topic but my brain has not served me well on this one. Ive designed a simple image/logo made up of 8 or 9 layers, then grouped them together. My desire was then to duplicate the entire image (group of layers) which I successfully via the cmd+j shortcut. you can see the dups in the layers panel in 1 of the 2 screenshots I've attached below. Here's where Im hitting a wall...using the Move tool, I select/click the topmost grouped-layer in an attempt to drag the duplicates apart and play around with them. When I do this all 4 grouped-layers move around with each other as if 'locked' together. I took a peek at the Line view and could see that in fact all 4 duplicated groups had been moved, and were NOT stacked atop each other as I'd thought. Any/all guidance is greatly appreciated. Thanks for bearing with the elementary questions. Regards, -Christo
  24. It works just fine for a while, but for some reason locks up in every open document, then I can no longer drag layer or objects around in the layer panel. It clicks and selects the layers no problem, just cannot drag them anymore. Only fix I've found so far is to save, quit, and restart... then just wait for it to happen again within 20 mins or so.
  25. macOS 10.12.2 Affinity Designer 1.5.4 & 1.5.5 beta 1 Steps to Reproduce import PSD that has pixel layer. create symbol (include pixel layer). create symbol instance. move the instance by drag. layout pixel layer in the symbol is broken. * * The instance is OK, this problem occurs in the original symbol and other instances.
×