Jump to content

Search the Community

Showing results for tags 'does not launch'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi affinity team. I upgraded my MacBook Pro (2017) to High Sierra 10.13.1. Have Affinity 1.6.6 installed. Since the upgrade Affinity Photo does not launch anymore. Process: Affinity Photo [1132] Path: /Applications/Affinity Photo.app/Contents/MacOS/Affinity Photo Identifier: com.seriflabs.affinityphoto Version: 1.6.6 (1.6.6) App Item ID: 824183456 App External ID: 824080612 Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: Affinity Photo [1132] User ID: 501 Date/Time: 2017-11-15 15:08:43.632 +0100 OS Version: Mac OS X 10.13.1 (17B48) Termination Signal: Illegal instruction: 4 Termination Reason: Namespace SIGNAL, Code 0x4 Terminating Process: exc handler [0] Please let me know what to do. Cheers, - hendrik
×