Jump to content

Search the Community

Showing results for tags 'document dimensions'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. (latest version of Affinity Designer 1.7.1 from the Apple Store, OS X 10.10 with the "latest" updates) After changing the document dimensions with "File > Document Setup…" I experience refresh issues on the background area of the document (doesn't seem to matter if the background is transparent or a color). This especially happens very often after adding extra space to a document by using the "Anchor to Page" option. Perhaps related to the fact if it has to trigger a new zoom level afterwards or not. Usually on the right side of the document parts are missing then or I get bars in the UI background color. See the vertical bar in the screenshot (no such rectangle part of my test document). Moving the document around in the viewport will repaint those areas properly. This is easily reproducible.
×