Jump to content

Search the Community

Showing results for tags 'display'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 37 results

  1. hello: is possible Display the color space in the top of the document in both programs (like photoshop)?
  2. Hello Team Affinity, I am facing this weird issue running both Affinity Designer & Photo with dual monitor setup. I usually keep my Application window on my primary display and arrange the necessary tools panel in my secondary display. Everything works perfectly fine but, after every week or 10 days the display gets swapped actually. I mean the Application window moves to the secondary monitor and the tools panels moves to my primary with the exact panel arrangement. Here are the screenshots of the issue. Below image describes the layout I usually set, After a week or so, when I launch Designer or Photo, the results look like the below screenshot. I have a Nvidia GTX 750TI 2GB Graphics card with latest drivers installed. And I did not perform any driver update in between. If you need any further information to fix my issue, please do let me know. Thank you Vishnu Raghav B
  3. After installing Beta 162, I decided to rework the Master Pages in a test document. I added 100 or so new pages to the document. I began assigning Master Pages to document pages. I added content in two ways. First, I created front matter content from Assets I had previously created. Second, I copied chapter stories from a real document in PagePlus 9, and pasting that content into text frames in Affinity Publisher, using Paste Special/Unicode Text. I set the Text Style to "Body Novel" which I created for the test document. I then made text formatting changes, such as adding a Drop Cap to the beginning paragraph, and increasing the size of "scene" change paragraph first characters. I worked on this for a couple of hours. Suddenly, after pasting some new content, my display went black, I received a warning that my display driver had failed and recovered, and Affinity Publisher spontaneously closed. No other running application was affected--only Affinity Publisher. I noticed this happen a couple of times before when using Affinity Publisher. I cannot reproduce this at will. The only thing I can think of is that it tends to happen when I've been using the program for a long time--several hours. My graphics display is a GeForce GT 710. My computer uses an AMD A10 quad-core processor, with 20GB RAM, 27" ASUS Monitor.
  4. I am using a 27" display 1920 x 1080 full screen. The Publisher displays well except for content entered into the text frames. The text is not anti-aliased and is barely readable. Is there a registry entry that needs to be made to correct?
  5. I downloaded the free trial of Designer and am having a problem with white showing up as pale yellow (see attached image). I have checked my computer and it is displaying whites correctly in all other applications. Any clue what could be causing this and how to fix? Sorry in advance if this is just a small setting issue I overlooked!
  6. Hi, I have a problem with a brandnew hp es27 inch display. I use it as extended display connected to a macbook pro. If I am using the macbook pro with standard applications no problem. If I work with affinity photo problems coming up: - after developing an raw image, the image ist right after developing not sharp and with pixels. If I pull the open program to the mac - the same problem. If I disconnect the display and develope the picture again on the macbook - no problem. - Sometimes the picture contracts so you can see a part of the picture - the rest is canvas as you know it from an empty design template. - the menu bar on top is sometimes fixed sometimes not. When I connect my surface pro with the creative cloud applications, then I have no issue. Hope you can help me, I want to switch complete to affinity solutions - but with such a problem it will not work. Thanks a lot in advance!
  7. Good afternoon fellows! After watching the official color profiles tutorial in AP on iPad, there remained a single question. How well will this work on an iPad not offering a P3 display like the all new iPad 2018 Ort iPad Air 2? Currently, I‘m using a 9.7 iPad Pro 2016 which has the P3 display built in and I wonder if there will be a disadvantage switching to the new iPad. Is a P3 Display essential for a ProPhoto based workflow? Thanks in advance!
  8. Hi folks - nice to meet you... first post here and need the experts' help! I'm prepping some JPGs from RAW to be published on a website. Using my trusted 13" Macbook Pro interfaced with a 27.5" Apple display which I picked up because visual real estate is a nice thing to have and helps with the workflow. My question has to do with the brightness of the monitor itself: just *how* bright is accurate? I realized this because I felt that the RAWs I was developing in Affinity lacked punch and vibrance. However once I turned up the screen brightness to full, let's just say that everything looked That.Much.Better - but IMHO it's not realistic: that brightness might ot correspond to the end user's screen settings. This said: what is the acceptable rule of the thumb in this case, given the plethora of screens out there (handheld, mobile, laptop, office rigs, etc) and end user preferences....? Thank you, ciao from Switzerland Paul
  9. e011011000110110001101111

    Designer | Guideline display bug

    The gist of it is no matter what document I'm in (including a brand new file) whenever I use the ARTISTIC text tool, all my guides disappear. This doesn't happen with the frame text tool. I can switch between them and see it happen with artistic and not happen with frame. To get the guides back, I've got to switch to another tool and select another shape. I'm attaching a short video for clarity. In case it's important, all these documents have artboards in them. I pretty much exclusively use artboards. I've got no idea what's up with this but for some reason I started experiencing this today. I'm nearly positive it's localized to my home machine (I'll test tomorrow at the shop) but I would like to log it just in case. I know this wasn't happening yesterday, or even earlier today, on this machine. Ninja Edit: I just noticed that deleting guides from the Guide Manager is super glitchy. Even when I make the guides visible again, the trashcan won't activate unless I create another guide (or drag one in). I'm also seeing negative guides persist (i.e., off the artboard), which isn't something I remember happening before. Stuff I've done: Reset ALL user settings (holding ⌃ while launching Designer) Deleted/reinstalled app Looked for all pref files and deleted them Restarted a few times After all this, I tried with a number of different documents & saw the same behavior I also created new blank docs & saw the same behavior I know I'm missing a pref file somewhere because Designer knows what my previously opened files were, but I haven't spent a ton of time to locate anything but the low hanging fruit. My guess is if someone knowledgeable can tell me where ALL Designer files live this issue will be resolved… Thanks ahead of time, Scott UPDATE 171227: I installed the beta hoping this issue would be cleared up, and it was. So either there's an actual bug in the App Store version, or I've got a corrupted pref file that I can't find. I would really appreciate it if a mod or someone knowledgeable can respond to this with the locations of all pref files so I can test my theory out. Thanks! --- macOS 10.13.2 MacBook Pro (15-inch, 2016) Affinity Designer 1.6.0 affinity designer display bug.mov
  10. Just bought Affinity Photo. Love it so far, but was a little disappointed to learn that HEIC files aren't directly supported, so I had to figure out a workaround. In Apple Photos, I exported an HEIC file to 16 bit TIFF, but when I open it in Affinity Photos, it displays like the attached file. It opens fine in other programs, so I'm not sure if it's "glitching" just in Affinity Photos or is something with the way Apple Photos is exporting it and the other programs can "work around" it. This happens with all HEIC files using any color profile for the export. Photos originally captured as JPG export fine. Thoughts? Editing to add that I just read that while the iPhone can capture 10 bit color depth, it can only encode (write) to 8 bits, so exporting to a 16 bit file isn't likely going to gain anything and will just make the file bigger. Are there any plans to directly support HEIC in the future? I saw some forum posts about it but didn't see a definitive answer.
  11. Hi There, I am planning to switch Affinity Photo but I am also looking to upgrade my monitor to a 10 bit monitor. Namely the ASUS PA329Q. I am on a mac, macbook pro to be precise with specs 2.3GHz dual-core 7th-generation Intel Core i5 processor, 16GB 2133MHz LPDDR3 memory Intel Iris Plus Graphics 640 Two Thunderbolt 3 ports OS : High Sierra So my question is would I be able to set up a 10 bit workflow with this setup using Affinity ? Any information regarding the 10 bit workflow would be great on this operating system btw ... Thank you,
  12. Hello, Am not sure what Display pref is best for me.. I have an aging : MacBook Pro (Retina, Mid 2012 Processor 2.7 GHz Intel Core i7 Memory 16 GB 1600 MHz DDR3 NVIDIA GeForce GT 650M 1 GB Intel HD Graphics 4000 1536 MB Metal seems to make the fans work up a storm and the interface get sluggish.. Who is Metal good for? Much newer Macs ? And what is the difference between Open GL Open GL using integrated GPU Open GL Basic Open GL Basic using integrated GPU and finally Metal.. in real world scenarios not so much theoretical blah blah.- thanks
  13. First of all Hello. I have a problem with Affinity Designer interface (Windows 10). After update 1.6 on mouse hover texts on drop down lists like fonts or clickable items on preference panels either disappear or become stretched. I tried to reinstall but it didn't help. Thanks
  14. Hello and good evening, after successful udate on 1.6.0.89 (Windows 8.1), a (every) photo is no longer displayed as usual when opened. The photo is now part of a larger frame. This view can not be changed either. what am I doing wrong and / or what attitude should i change? Is there perhaps a bug here? Have you attached a screenshot. I am very happy if you could help me. Many Thanks! Note: The complete photo is displayed, only in small size. Display: 1920 x1080. Thank you also for your great program and your attention to detail! Well done! I hope that my english is understandable. Best regards Ralf
  15. ChristianGer

    Affinity Designer show colours wrong

    Hello, I am a newbie on Affinity Designer and Photo and please forgive me this perhaps stupid question: Why does Affinity Designer displaying the colours wrong on the normal view? See attached example. If I select white RGB(255/255/255) it displays it with RGB(255/252/214) Same happens with for example RGB(153/153/153), which will be displayed as RGB(155/142/124) If I export it as picture (PNG) it will display the correct colours. It looks like I have enabled a filter for the monitor, but I don´t find how to switch it of. The attached picture shoudl explain my problem. Thanks for help, Christian
  16. Glenn

    Screen Redraw

    New user Photo Beta 1.6.5.60 iPad Air 2 64GB IOS 11 Image 1) ... After only few minutes usage (viewed interactive Intro, laid a gradient) I applied one brushstroke and the display redrew as attachment 1. Only closing, re-opening Photo resolved it. Image 2) ... From the top state, I did a redo, and bottom state was displayed. (Can't recall how I cleared it, but didn't require re-start of app, I don't think). Image 3) ... After swiping up to access IOS task bar, and selecting an app there, the blank disc visible here (where I had tapped for new app) appeared. First display was as top view (content invisible, controls remaining (though I'm not sure if those controls had indeed been active at that time), and lower view appeared (true content restored) when I selected Colour Studio. This was all during my first day with Photo, and was not after intensive use. Very little else open (Browser, Files App). I'm concerned this might be expected behaviour for an Air 2 with 64GB.
  17. danarbello

    Multiple Displays Causing Crash

    Preconditions Platform: macSierra 10.12.5 (MBPro, Mid '15) ADesigner version: 1.5.5 Other: I have 2 external displays (via thunderbolt and HDMI), and I use them both in tandem with my MacBooks HiDPI screen. Steps to recreate • Open Affinity Designer • Open file (any format) • Drag Designer window from one screen to another Results • Designer will crash every time the above preconditions are met. Console Details (if applicable): Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000142ada384 Exception Note: EXC_CORPSE_NOTIFY Termination Signal: Segmentation fault: 11 Termination Reason: Namespace SIGNAL, Code 0xb Terminating Process: exc handler [0] Please feel free to request more info pertaining to this bug.
  18. Looking to upgrdade my graphics card, and seeking to establish which cards are compatible with Affinity that will offer a 10-bpp display. I know Photoshop has a real compatibility issue regards displaying in full colour 10-bits per pixel with anything other than Quadro or Firepro cards which are a tad expensive if you want one capable of running the odd game or two. I am looking at something like the RX580, or the GTX 1060 - both of which I understand offer full 10-bit displays. Neither of them will offer 10-bit in Photoshop. Question is, will they offer 10-bpp in Affinity? Does Affinity actually have a list of 'recommended / supported' cards? i5 4670 16GB Hyperx Fury (possibly looking to bump this up to 32 in the near future) GA-Z87 Motherboard XFX GA 7870 Graphics card 2GB [which will be replaced imminently!] Dell Ultrasharp UP2516D 2560x1440 [100% Adobe RGB, 100% sRGB] Thanks in advance,
  19. I am having a terrible time solving what seems to be a color discrepancy between what I am seeing on my monitors within the Affinity Designer & Photo applications and what I am printing out via my office printer as well as outside print services. While Affinity Designer & Photo display bright, crips images within the monitor itself, my print jobs from any file format appear very dark and dull, even when printed through third party print shops. I have had no issues in the past with other programs and their settings. I am wondering if there might be a color setting that I need to change internally to help your program accurately display on screen what my (and outside) printers will produce. If you have any other suggestions, they would be much appreciated.
  20. Just curious if anyone can shed some light on why the same color look so different in Affinity vs other places such as our organization's website or in Microsoft Word. The color in Affinity has the exact same RGB value, but looks significantly different. Is there a way to make it look the same? Or at least close to similar? What's the best way to reconcile this? I created a logo earlier using the rgb color values from our website, but it looks so drastically different I am not able to use it yet. I've attached photos of the green color we are using. The first is from Affinity, the second is from our website and the third is from Microsoft Word. *****EDIT******* I think I figured it out. My color profile was set to "Created by Microsoft WCS..." I switched to sRGB and everything matches up correctly now. I still don't know what the created by Microsoft WCS options mean, so if someone want to explain that to me I would greatly appreciate it!
  21. ​This applies to both Designer & Photo. It would be more efficient when working with fonts if the drop-down display window was longer to display more fonts at any given moment. It might be worth considering the ability for the user to drag & drop extend the lower boundary of the font display panel to suite. Thanks.
  22. Hi, First thing to say : thanks for those applications ! And the bug : Images with vertial and horizontal lines don't display correctly afer rotation or straightening. If I export as JPG, the new JPG image is good (smooth lines), but the .afdesign file display is terrible (as if part of the image were move to the left, top, etc.) Same display after closing/reopening the .afdesign file. Swo. PS. Files attached are screenshots of a detail.
  23. Heres Johnny

    Designer | Artboard bug

    Hello. Loving the software so far, but there's a rather annoying bug of how the artboard boundaries are displayed when zoomed in (usually more than 600%). Artboard boundaries appear to be shifting at different zoom levels, which seems to be only a visual bug, though extremely distracting when constantly switching between different levels of magnification. Please have a look at the attached screenshots while paying attention to: (1) Zoom level, (2) The grid, (3) Artboard boundary in its top left corner, (4) The red rectangle looking unaligned - even though it is right on the grid (which is also confirmed by the information in the Transform box). * "example 1.jpg" @100% and "example 2.jpg" @500% look fine. The issue appears in "example 3.jpg" and the rest of the screenshots. Using Affinity Designer 1.5.2.58 on Windows 10. Please let me know if you're aware of the issue. When is it going to be addressed?
  24. DarkClown

    Special Effect?

    When selecting the inpainting brush on a newly opened file, I get this effect: https://youtu.be/L6_s78cs6Z0 Seeing that this tool is unbearably slow anyhow this effect does not improve the work with this essential feature ...
  25. Hello everyone! I'd like to request a feature: When selecting View -> Toggle UI, all of the UI will be hidden, which can be really great. The only problem that I am running into sometimes: I don't know which tool I have currently selected. Could you please include an option to let the user show the tools window even when "Toogle UI" hides all the other UI? Or maybe even better: Just show the one icon of the tool that is currently selected. The confusion especially happens when you have to cycle through tools. For example, for the "Pixel tool", you have to press B twice for "Colour Replacement Brush Tool" three times and for "Smudge Brush Tool" four times. Personally, I run into this especially when I don't know which tool is currently selected. For example, the eraser (E) is selected, but I think the brush (B) is selected. Then, I press E to select the eraser. Then it doesn't select the eraser, but rather the background eraser. Best wishes, Shu
×