Jump to content

Search the Community

Showing results for tags 'disconnect'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. This bug is already there for a few updates. I (dis)connect monitors quite often during my work, since I have a small Wacom Cintiq for painting and a big 4K screen for detailed vector work. Every time I connect or disconnect one of them to my laptop (trough the HDMI port), something happens: 1. AF or AD crashes. Most of the time it can automatically recover my work. 2. The viewport turns black. Sometimes I can solve it by making a new document. When I close the tab of the new document, I can view my work again, but sometimes it won't. But everything works, so I can save my work and restart AD or AF. These two seem to happen at random. Very seldom, it just works. I have a first generation Macbook Pro Retina Display with NVIDIA graphics card. Maybe that has something to do with it.
×