Jump to content

Search the Community

Showing results for tags 'discolored'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Here are the steps I took, but before that, the image looked like the one showing on the Right in Capture NX-D while still on my SD card and inside my Nikon D60. Removed images from SD & placed within a folder Directly from the folder, right-clicked this image clicked "Open with" and picked Affinity Photo The image came up on Affinity Photo as shown I've gone into View > Assistant Manager > turned it off > quit Affinity > reopened > same experience I've made sure that all "filters" that could be automatically applied are de-selected (Basic, Lens, Details, Tones, Overlays) Please let me know what I'm doing wrong or if there is something going on with Affinity Photo. Unfortunately, this automatic change was not for the better. Thank you, CJ DSC_7774.NEF
  2. I can't seem to figure out why all my layer masks have a discolored edge. It's hard to describe, but I expect the edges of my mask to just fade the masked layer into the background. Instead they are strangely discolored. Maybe I'm doing something wrong? Thanks for the help and for the incredibly good software! See attached image and video: https://www.dropbox.com/s/zeqybwbdmmorvh5/Pixel%20Mask%20in%20Affinity%20Photo.mp4?dl=0
×

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.