Jump to content

Search the Community

Showing results for tags 'disappeared'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. I am using an iPad Pro 11. Affinity version 1.8.3. I was drawing this morning when Affinity ran into a glitch and the app closed its self. When I reopened the app all my brushes were gone.. even the ones I had made. I restarted the iPad and still. No brushes.. what happened to my brushes. Especially the ones I spent my time in and made.
  2. Yesterday, as I was in mid design, my toolbar and context bar disappeared in Design (Photo is fine). I believe I may have hit the shortcut to hide it (my fingers were flying), but I'm not 100% on that. Either way, I can't get it back. I have even tried to change the shortcut, uninstall and reinstall, reset to factory defaults...nothing has worked. I've also tried to go into Customize, hoping to kick start it, but it acts like the toolbar isn't even there. I can see it (on the bottom), but nothing can be dragged to it. Help! I cannot work without that bar. #setinmyways
  3. Hi guys, Its been a couple of hours since I started using Affinity Designer. I was playing around and I accidentally hit some sort of shortcut and now my right side panel has disappeared. Can anyone help me out in restoring it? Apologies if it is a very noob question. I've just started learning designing. Thanks!
  4. Lost the Status bar again. I’ve gone through the procedure of opening AD holding down control (mac) etc. Many times as instructed in previous post. But no luck. I find the status bar invaluable and wonder why it’s necessary to have this as an option. Anyone know another method to get it back please?
  5. Hello all, It's me again ;-)) In addition to my previous problems, which arise after AP Update from 1.5 to 1.6 (which are partly solved), I have now discovered an other problem. All my default AP brushes have disappeared. Someone an idea how to get it back? I look forward to the solution Sincerely Ton
  6. Dear everyone, I'm using Affinity Photo for already quite a while. But today, since the update on 1.5 I can not see any tools. Nothing helps, restart, etc. Can anyone help me, or knows how to fix the problem? I need Affinity for work. Thank you, best regards, A.N.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.