Jump to content

Search the Community

Showing results for tags 'disabled'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Can anyone tell me why the "Edit in Photo" feature in Affinity Designer is disabled?
  2. I have uninstalled and reinstalled 3 times now and the box still isn't showing all it should be which is limiting me at uni currently. Thanks!
  3. Hello, When I add a live perspective filter to an embedded document in Affinity Photo, I can't select dual plane. Am I doing something wrong or is there a good reason for this? Thanks in advance! Bauke
  4. Hello, Sometimes when I am trying to open afdesign files through the app the files are disabled or greyed out. I can search through finder and drag and drop the file into the app or I can search through finder and select open in Affinity Designer and it opens fine. However, some files when I try to open them from the app menu they are displayed as disabled and I cannot open them. Thanks, Jeremy
  5. The Auto Distribute options under Arrange panel is disabled. I am not sure if I am doing something wrong, or if this is a bug. How do I enable it? I am using the free trial v1.4 i believe on OS X 10.11.3. Kindly help.
  6. Hello, I made a search, and didn't find anything about this potential issue (I'm still not sure if it's a bug or not). Here is my problem : I create a curve (freehand, or by converting a shape), I select it, and go to Stroke pop-over. I can edit the width, cap, join, align, etc. But when I click on Properties button, the Brush window is completely locked (everything is disabled, impossible to select anything). And when my curve is selected, I can change the Color in the right tab, but if I try to select another brush in "Brushes" tab, then nothing happens : my curve keep its "standard" shape. I'm doing something wrong, or it's definitely a bug ? Thank you !
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.