Jump to content

Search the Community

Showing results for tags 'directx'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, i know this alread was an topic discussed, but with the upgrade to the latest affinity photo and designer verisons both 1.7x i get a message during startup saying that at least there is a graphicscard needed that is directx 10 compatible. I didnt get that with the former and least 1.6.x versions installed. the check with gpu-z shows that the installed graphics card is capable of directx version 11. I attached a screen shot. was there a change in directx detection going from 1.6.x to 1.7.x? I didn't get that message before my upgrade to 1.7.x. thanks for investigating
  2. Hi there. I keep getting the dreaded directX 10 error on load of AP. My workstation is confimed to be running DirectX 12 on an nVidia 1080ti card. Please advise.
  3. I installed AP today and initially got a message about needing DirectX 10 but that AP had fallen back to some other graphics level. This message appeared the first two or three times I ran the software. I started investigating. My system has quite an old graphics card (NVidia GeForce 310) but according to dxdiag is running DirectX11 although the driver is version 9.18.xx - does this mean I'm actually using DirectX9? While investigating, I restarted the software a few times. Now the program starts without any message. How do I figure out exactly what it is doing or needs wrt graphics hardware? Thanks.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.