Jump to content

Search the Community

Showing results for tags 'dialogs'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When I watch video training, I note that the dialogs on the Mac are different from those on Windows. Would it be possible to post a list of the differences and an explanation as to why? Thanks, -dmd-
  2. For about a week now, I have been suffering from a recurrent and annoying problems. Every now and then, many dialogs stop working. For example, I press Ctrl+L for a levels layer. The layer appears in the layers list but no dialog to set the levels appears. If I double click the icon next to the layer name in the layers list, the usual dialog does not open. This applies to many others e.g. white balance adjustment. Most recently, I noticed the problem with Gaussian blur. I installed an update this morning, Help / About now says 1.6.1.93, but the problem has reoccured since. I a
  3. Hi, having an issue here - possibly a bug. I have been designing something and using a typeface (Proxima Nova) which is installed in all its weights on my system. A number of text elements are in Proxima Nova Bold. Now, after I opened it up most recently, the bold weight is missing from the menu in the top bar and font dialogue. So if I select previously created bold text, the weights/styles dropdown is blank. If I try to change a new piece of text to bold, it only has a list of some of the other weights. I've checked the font in Font Manager and it still appears to be correctly instal
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.