Jump to content

Search the Community

Showing results for tags 'detach'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Hi, here is a bug. Story: I make a master page, add artistic text as Heading 1, align to center and top of page. Then I make some new pages based off that master page. I'll go to the first one, detach it so I can edit, change the original h1 text content, go to alignment - align left, then click finish.... The master then changes to the left side too..... When I go to the next page, I'll align center, and all pages based off this master page now go center (including the one I just aligned left).... I go to the next page based off this master, align right, same thing: Everything is now on the right, including the master. Computer spec / hardware: Windows 10 Pro laptop, no external hardware. Affinity Publisher Version: 1.7.1.404 Reproduceable / Happens in new document?? Yes and yes. See attached file. If this is not good enough, I'll make a short video of it. But please let me know if you need it first. detach-bug.afpub
  2. I cut and paste some symbols from Affinity Designer into Affinity Publisher, but could not detach them in Affinity Publisher. Does anyone know if the Symbols studio is going to be included with Affinity Publisher?
  3. Really impressed with Publisher Beta 1.7.0.227 handling of master pages though, never having used InDesign, I don't know if Publisher is now as functional or better than ID. I watched the introductory video but don't know if this video (https://affinityspotlight.com/article/affinity-publisher-public-beta-vs-170227-now-available-on-auto-update/?utm_source=SpotlightEmail&utm_medium=email&utm_campaign=Newsletter) was made on Mac or something other than Windows which I am using. At about 6 minutes and 50 seconds into the narrator says you can select the Master page on the Layers tab and when he does that a context toolbar opens Top left where he can select Edit Detached Linked. (Sorry for poor quality of this picture) I can only achieve something similar by RIGHT clicking on the Master page on the layers tab and then selecting from the menu which then opens If I then click on Edit Detached, my screen then includes the orange text box saying ("Editing Master 'A' Detached Apart from that, everything works exactly as the video describes and, as I said earlier, I'm impressed with how Serif have included this in response to people's requests Pman .
  4. Hi, I have just started using Publisher Beta 1.7.0.128 and I've been investigated how to edit text frames and picture frames, on a page, which are inherited from a Master page. Once I've opened a page and selected the Master layer and selected a frame, then if I change anything in that frame, the Master page frame is also updated to show the same change. However, on the Symbols tab , if I click ONCE on the Sync button. I can alter the image/text on the page without the Master being updated. If I then click ONCE on the Sync again (quite hard on the Dark setting to see the change in the button), any change to the frame does NOT affect the Master any more. The same happens if I click on the Detach button. Again I cannot revert back to having changes updated on the Master page. Is this a bug or does it mean that having chosen Sync or Detach, that I cannot toggle between updating the Master from a page and updating just the individual page Pman
  5. Heyo guys there are a couple of symbols in my project. I have combined a few of them into a group and created out of this group a new symbol (let’s call it symbolgroup). I want to add a new object into this symbolgroup. For example I create an rectangle and move this rectangle object in the layer panel into the symbolgroup – that work’s fine and every instance of the symbol group is updated properly. Now this new object I want to add is a symbol itself. When I move it in the symbolgroup the new symbol appears with unlinked attributes and no other instance of this symbolgroup is updated with the added symbol. Is there any way to do that, so that the added symbol has no unlinked attributes and every instance of the symbolgroup is updated? Because that didn’t worked the way I needed it, I tried to detach the symbolgroup, add the new symbol to the normal group and create out of this group a symbol again. But when I try to detach the symbolgroup every symbol in this group is also detached. So, is there a way to detach only the ‘parent’ symbol and none of the ‘child’-symbols? I have attached a file which illustrates the problem. Thank you guys for any help! Cheers! Symbol Test File.afdesign
  6. Heyo guys there are a couple of symbols in my project. I have combined a few of them into a group and created out of this group a new symbol (let’s call it symbolgroup). I want to add a new object into this symbolgroup. For example I create an rectangle and move this rectangle object in the layer panel into the symbolgroup – that work’s fine and every instance of the symbol group is updated properly. Now this new object I want to add is a symbol itself. When I move it in the symbolgroup the new symbol appears with unlinked attributes and no other instance of this symbolgroup is updated with the added symbol. Is there any way to do that, so that the added symbol has no unlinked attributes and every instance of the symbolgroup is updated? Because that didn’t worked the way I needed it, I tried to detach the symbolgroup, add the new symbol to the normal group and create out of this group a symbol again. But when I try to detach the symbolgroup every symbol in this group is also detached. So, is there a way to detach only the ‘parent’ symbol and none of the ‘child’-symbols? I have attached a file which illustrates the problem. Thank you guys for any help! Cheers! Symbol Test File.afdesign
  7. I have created a page with a grid of listings (3 × 4). Each listing has a title text frame, an image (masked), a body text frame, and a couple of colour panels, all grouped together. The intention was to create a mock-up for a client, who would be able to edit the text and images herself as needed. To speed up the design process I combined the listing elements into a single symbol, then duplicated it to fill the grid. This meant I could alter the design and immediately see my changes reflected across the whole grid. It worked very well. However, now we’re having trouble detaching each instance of the listing from the symbol. I tried selecting all the placed symbols and selecting Detach from the Symbols panel. This appeared to work, as the instance names in the Layers panel all changed from (Symbol) to (Group) and lost the orange lines to the left of the layer thumbnails. However, nine of the twelve instances are still synchronised, and update if I change one of them. Furthermore, the update is only visible after a zoom change, so it’s not obvious immediately that they have all changed. The other three instances can be edited independently. Even deleting the symbol from the Symbols panel doesn’t fix the issue. I also noticed that the symbols didn’t respond to the “Bring to front” command among themselves. If I had a symbol instance at the bottom of the layer stack and pressed Ctrl+Shift+] the symbol would come forward to the bottom of the stack of symbols. I could move it forward by pressing Ctrl+] to move it one layer at a time. After Detaching them they behave as expected, so Ctrl+Shift+] brings them all the way to the top of the layer stack. I am using AD 1.5.3.69 on Windows 10. I have attached the file in question, after all symbols have been detached. I have replaced most of the text with letters and numbers to indicate which are updating together. Action_Properties_Out_of_Africa_ad_2.afdesign
×