Jump to content

Search the Community

Showing results for tags 'dellbugs'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hey guys, I work with files that have lots of vectors, usually my AD files go from 50 - 200 MB. Recently AD has been crashing when I switch between openned files, like between 2 AD files and even one big AD file and a high resolution PNG file. It gives a "not responding" message, then the only way is for me to close it. Sometimes when it gets back it has a recovery file, but sometimes not. I really don't know what to do. I'm losing time and work! Please tell me if you think is a hardware problem, or a configuration one, and how can I improve my AD experience. Here are the specs: DELL Inspiron 5448 Windows 10 x64 RAM 8GB , HD 1TB Intel(R) Core(TM) i7-5500U CPU 2.40GHZ I've been using Intel(R) HD Graphics 5500, but I also have AMD Radeon R7 M260. And this problem has happened with both. Thanks a lot! <3
×