Jump to content

Search the Community

Showing results for tags 'corupted assets'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I try to import the assets that I've exported on a different computer but it doesn't recognize it as an Affinity Assets. It asks me to open with another application. My question is, Is it something on my end on the export process? or Is this just a bug in the program? I've tried multiple times and can't seem to get it to work. I've even quit the program and shut down the computer and it still did not work. Any help would be greatly appreciated. Lastly, I just want to make it a point at how much I love this program. The fact alone that i don't have to pay $100's of dollars a year to use it is a huge factor. Not to mention the sleek design and super easy to understand and use tools. Thank you so much!
×