Jump to content

Search the Community

Showing results for tags 'coordinate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I couldn't find an answer to this so apologies if I missed. I'm not a heavy user of the Designer but I thought it should be straight forward: Designing an UI for embedded device with multiple screens. I created separate artboards for each screen, all scattered across so I can see them all. I used the Export Persona to create slices for each on-screen element (buttons etc.). I need their coordinates to use in the code. While in Draw Persona, every element has XY coordinates related to the artboard. When I switch to Export, the elements that are not on the "initial" artboard have their XY related to that initial artboard. As example: - two artboards 320x240 px. side by side - both have a button in top left corner (and in the Draw Persona both have their XY = 0,0) - slice of the button on the first arboard has XY = 0,0 - slice of the button on the second has XY = 370,0 I'm not sure if I'm doing something wrong or maybe my approach is not right. Attached image shows example slice in a tiny artboard (71x85 but the element's XY=644,476):
×