Jump to content

Search the Community

Showing results for tags 'clone tool'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. Got It All Here

    Clone tool and healing brush not working

    When I try to use the healing brush and clone tool with Apple Pencil. It says that I have click and hold a selected are which I am doing but nothing works. Everything was fine before the new update!!! Now I can’t finish editing my pics from my last photoshoot please help ASAP
  2. junipermn

    Clone Tool Rotated 90°

    Here is an awful old problem that reoccurs on some photos: I can't figure out which. When using the clone tool with shape set to <100% and some rotation, the actual rotation on the photo changes by 90°. Look at the photo I attach, blow it up so one can see the outline of the cursor. I copied a black object that is to the right of the cursor, (off screen in this copy). The clone target should be at 45°; instead, as you can see on the screen, it is turned to 135°. This problem doesn't happen all the time, might not happen again if the same photo was opened later. I am using a Macbook pro running 10.13.4 running Affinity 1.6.7 .
  3. Hi everybody. I'm struggeling a bit with the copy (clone) tool. I'm trying to copy parts from a second document into my main document with the clone brush tool. Since the tool only ssems to allow a source in the same document I wonder how to get this done? (PS allows to set the source within a second document). Maybe I haven't sorted out how to do this in AP. Any suggestions or help on this one? thx, Timo
  4. I left this post over at the Photo Beta on Mac Andy, I don't know if this is a bug but I just got a new 15" MacBook Pro 512 SSD with the Touch Pad. I have been seeing that when I am using the Brush Tool, Clone Tool, Inpainting Tool that the Touch Pad and the software are not co-ordinating with the Opacity setting. The Touch Pad slider is setting the opacity but it is not changing on the screen. It seems that the slider once used is setting the rules. Flow, Brush Size, etc are all working perfectly. Hope this is not a redundant post but would you please check this out. Thanks for all the great work you all are doing. MBd seems to be seeing the same issue.
  5. Just downloaded and started testing app and couldn't find a clone tool (in pixel mode, not vector); also no tracing utility (vector) or way to convert bitmap to vector. Use these modes a lot when working with Photoshop, CorelDraw and PhotoPlus.
  6. Hello, I downloaded the trial version version 14 and when I open a photo in pixel persona I don’t see the clone tool. How do I make the clone tool visible? I am on Yosemite 10.10.3
  7. I am evaluating this product. Perhaps this feature is stripped in the evaluation copy, or perhaps just not present at all. I do not see any functionality to create your own patterns. Specifically, there is a PS tool to clone and stamp from a pattern. You can brush on noise or practically any pattern you want for textures using the clone tool with a source of a user defined image. Am I missing this somewhere? If not, is there a roadmap to incorporate these features?
×