Jump to content

Search the Community

Showing results for tags 'cliping'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I can no longer move layers by dragging them! I can't clipping ! I'm in great trouble! help! !! !!. I am Japanese. I am not good at English. I'm sorry.
  2. Hi, I'm not sure if I'm geting things wrong or there is a bug in Affinity software, but I see some weird behaviour with cliping objects in layers panel. See my video please: I have two squares, both the same colour and 50% opacity. Square 1 has 50% through Layers panel, Square 2 through Color panel. When I aply 100% white circle shapes inside them to clip them both, squares have different final colour. The Square 1 has in fact 25% opacity. Square 2 keeps correct colour. Is this behaviour normal? There is no blending option applied on any shapes at all. Things are weird even if I export
  3. Hello there, Today I've encountered a weird bug where canvas won't clip contents inside it. Also when using the brush tool close to the edges, artifacts appear. Crop tool simply changes the "canvas border". The light gray artifacts are caused because of GIF compression, so please ignore. This issue appeared when I created a new document using the Ctrl + Shift + Alt + N shortcut (new document from clipboard). I tried restarting the Photo and my PC, but nothing changed. Tried to create new files, still the same problem. The version I'm using is 1.6.2.97 Thanks for y
  4. Hi! I need to clip a rectangle not just on a simple vector layer, but on a whole group of vectors. This is usable to create shadows like on the picture. The dark rectangle should be visible only on the legs, not anywhere else. Is it possible? Thanks!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.