Jump to content

Search the Community

Showing results for tags 'change colour'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. I use AP since the iPad Pro 12" and never had this problem before. Let me explain: I would like to draw a thin line at a new layer. I use the brush basic 4 pnt and choose black (or any other colour When I place the pen at the tablet I get a magnifying circel with pixels and the colour turns into the background colour. I thought I needed a new pen point but when I chagend it, I had the same issue. Please let me know what the solution is, it drives me crazy!
  2. Is there any way that the Affinity screen can be changed from black to white please? Thank you Marilyn
  3. Sometimes, while working in a doc with text frame text above a box with colour I make one click in the box with colour and suddenly it no longer has that colour. I suspect that somehow I have initiated an AD method that allows one simply to click on a box of colour and drop in the previously used colour (or no colour, as the case may be). However, I have yet to figure out just what sequence of clicks has done this. The mouse clicks are not used CMD, OPT, etc. but only a simple left-mouse click. Is this an AD method or a bug? Thanks.
  4. Hi Guys, In this weeks episode we use two examples to take a look at how to select and change colour of just about anything within your photos. Click the link, sit back and relax... Enjoy. Allan. https://www.youtube.com/watch?v=4L7rNc-F5O0
×