Jump to content

Search the Community

Showing results for tags 'cgi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey everyone, thanks to the great OCIO support and the performance, I´m using affinty photo more and more to process my still linear exr renderings out of octane for cinema 4D. Unfortunately I'm having an issue with alpha masking of groups with this workflow. These are the steps I take: 1. I'm rendering a half float linear exr and use the "object layer color" for alpha masking [because it's faster to render inside of octane]. 2. I take the exr into affinty [1.8.0.585] 3. Use OCIO to convert the Image to sRGB 4. Below that, I adjust my exposure if necessary 5. On Top, I have a LUT to convert the Image to sRGB ICC 5. I right-click my black and white (but still RGB) object layer color and rasterize to mask 6. I drag a drop the mask on my grouped beauty [regular beauty and denoised beauty] 7. As a result, the mask is very pixelated and unusable. Masking a group seems to cause the problems. Without the group everything works with and without OCIO. The same mask and grouping works fine in Photoshop. The Photoshop files looks different because its without OCIO but adjusted exposure, otherwise it would be way too bright. Thanks in advance!
  2. Hi guys! New rendering of Viper SRT-10. Everything is made in 3d, except the mountain background. Postproduction done in Photo. Software: 3ds max, Corona, Affinity Photo, Forest Pack, Quixel Megascans Hope you like it!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.