Jump to content

Search the Community

Showing results for tags 'canon 6d mark ii'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I have a new Canon 6D Mark ii. When I bring my raw CR2 files into Affinity they are doing a very dramatic flickering. I can still use the controls, though I can't see what effect they are having because of the flickering. The flickering is only in the image area itself, not the whole program and not the whole screen. When I apply the raw adjustments and save the file they seem to have worked and the saved file has no flickering. Previous Canon CR2 files from different older cameras had worked fine in Affinity. Is this a file problem or a setting problem or a bug in Affinity? James
  2. I run Mac OS Sierra version 10.12.6 with Affinity Photo version 1.5.2. I recently purchased a Canon 6D Mark II and all of the RAW files coming out of it have a purple haze on them. I have checked by using Canon Digital Professional 4 to make sure that this was not an issue with the RAW file itself. the Same RAW file opens properly with no Purple Haze in them on Canon Digital Professional 4. It looks like Affinity Photo needs an update or Bug fix to correct this. I am attaching both the actual Raw File and also a screen shot of what it looks like when I open the Raw file in Affinity Photo. I would appreciate it if Affinity photo could help and provide assistance in resolving this. I will be glad to test or provide any information or assistance to help with this matter. IMG_1906.CR2
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.