Jump to content

Search the Community

Showing results for tags 'bugs?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Since the last update (which I only installed 2 days ago), Affinity Publisher has been buggy for the first time for me. I had one crash, but the restored document looks fine and had all my last changes. But I had to change the design (from 5.5. x 8 inches to 5.25 to 8 inches) and even though I used "apply this change to all master pages", it did not change the layout. So I went in and changed it manually for each master page of the novel. But an hour later, while I'm deep in the manuscript, fixing overflown text etc., I noticed that some pages were still in the old size. So I went back to the master page, and entered the new format AGAIN. Pressed save. Same thing has happened 4 times now. I pressed "save" in between, I have not closed the document or done anything else. The other thing is that for one item, the text keeps disappearing. It's an ad page for the other books in the series. I have now copied in the text 3 times. But every time I add or remove a page SOMEWHERE ELSE in the document, the text of the ad disappears and only the image stays behind. It's the first time that working with Affinity Publisher has been frustrating.
  2. Hi everyone, I have a problem with my styles categories. I have created roughly 20 different categories for my styles. Now, some time ago ( I think with the last update?) the names of the categories shifted, each name moved up by one category, if that makes sense. So for example the name "wood textures" moved up to "metallics", "metallics" moved up to "fabrics" and so on. Only the name. The content of the categories remained in place which makes it confusing. If I try renaming the categories, though, it still shows me the original name ( so "wood texture" is still called "wood texture"), if I change it, the new name appears in the same wrong place as before. Very confusing, sorry. Does this sound familiar to anyone? I don't want to reset the complete panel, it´s been a lot of work to create all those styles.
  3. Hi, Is there a reason why my Raw images open as 96 DPI instead of 300 DPI say like in PS? Why is it reducing the res on import? Thanks in advance!
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.