Jump to content

Search the Community

Showing results for tags 'bsod'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Not impressed! This is the first time I've ever had BSOD on Win10 and Affinity Designer just did it twice trying to dock a pop out menu. Yes I'm using the latest version Yes I can recreate, it happen twice in a row doing exactly the same action. Its' only happened in the one document, but not willing to keep killing my OS just to test that. System details: Windows 10 Pro - latest updates etc. What happened? - It killed my OS and forced a restart, what did I expect... Not that! Steps to recreate: Load document Try to drag pop out tabs for character and paragraph options to be docked around the bottom right corner of the screen The menu will start to stutter, the system will lock up and then the OS will exit to the BSOD forcing a system restart. Screenshots: I could record on my phone but I'd rather not keep blue screening my system unless absolutely necessary. No unusual hardware Did it used to work? - Don't know
  2. Hi! Since I updated Designer to 1.6.x I've been getting pretty constant blue screens when moving shapes between groups and layers. The most recent one happened when moving a shape between a few levels of nesting (Artboard > Group > Layer > Layer > Group > Shape). The document I've been working at is at around 75 MB. The crash is always happening while I am dragging the shape inside the tree, before I get to release the mouse button. My system has 16 gigs of RAM, Xeon E3-1231v3 and Nvidia GF GTX 770. Windows 10 Pro 64bit, Nvidia's driver v388.59 (crashed also with previous version) and Affinity Designer 1.6.2.97 (crashed also with 1.6.1.93). The BSOD itself reports a SYSTEM_SERVICE_EXCEPTION in win32kfull.sys. The crashes started to happen only after updating Designer to 1.6.x from 1.5.x and I get no crashing with other programs or games so I thought I would ask here if anyone has any ideas.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.